07 VSTAR1100 Starting issue - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-18-2014, 10:13 PM Thread Starter
Junior Member
 
rkturner1100's Avatar
 
Join Date: Apr 2013
Posts: 16
07 VSTAR1100 Starting issue

hey Riders
after a 1 month sitting my 07 Vstar1100 is cranking but refuses to fire...
after several times at it gives i get a fuel smell almost like its flooded with any throttle being applied...

the battery is fully charged.

i'm guessing spark plugs but would like a couple suggestions before i starting tearing it apart...

Thanks for any and all suggestions

R

KEEPING MY HEAD UP AND THROTTLE DOWN
rkturner1100 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-18-2014, 10:55 PM
Senior Member
 
Join Date: Jan 2014
Location: Durant, OK
Posts: 160
Maybe the floats are stuck in the carbs?
russell is offline  
post #3 of 6 (permalink) Old 03-18-2014, 11:29 PM
Member
 
Join Date: Mar 2010
Posts: 84
Take a look under the carbs with a flashlight. If there is gas puddled there, likely the floats are stuck. The gas just pours out the overflow on the carbs. You can sometimes unstick them by putting the handle of a wooden hammer on the bowl and TAPPING on the other end with something. If they are stuck, it's probably time for a thorough carb cleaning.
ridgwayrescue is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 03-19-2014, 10:41 AM
Senior Member
 
SThomas's Avatar
 
Join Date: Feb 2013
Location: Iowa
Posts: 166
Quote:
Originally Posted by ridgwayrescue View Post
If they are stuck, it's probably time for a thorough carb cleaning.

This.


Sent from Motorcycle.com Free App

V-Star 1100 Silverado
429 cams
Chubby pods
Speedster Slashdowns
Dyna 3000
AIS Removed
64lb clutch

Sappers Forward
SThomas is offline  
post #5 of 6 (permalink) Old 03-20-2014, 06:52 PM
Member
 
Join Date: Apr 2013
Location: Seattle, Washington
Posts: 94
Probably dirty carbs. You should never give the bike gas when starting.
06silverado is offline  
post #6 of 6 (permalink) Old 03-20-2014, 08:01 PM
Senior Member
 
Corsair's Avatar
 
Join Date: Mar 2011
Location: Gatineau QC Canada
Posts: 3,650
Garage
Have you taken the plugs out and what do they look like? What kind of fuel do you use, ethanol or real dino stuff? The bike sitting for a month shouldn't be affected this bad. I suspect that you need to give the carbs a good cleaning. Oh wait a few others said that also

2009 Stratoliner S

A few things added and more stuff to follow


https://sites.google.com/site/vstar1100kb/
Corsair is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome