XSV 1100 Starting Problems - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-08-2014, 12:33 PM Thread Starter
Junior Member
 
Join Date: Sep 2013
Posts: 3
XSV 1100 Starting Problems

Alright group... My bike is giving me issues, and I am going to rip my hair out.

I have a 2000 XVS1100 with just over 40,000 miles. Recently (within the past two weeks) she has started to give me problems.

"Sometimes" when I hit the start button, nothing happens. No whirring... No clicking... No dimming of the headlamps. The bike is in Neutral (indicator on), kill switch is in run position, Oil level is good, Kickstand up/down has no affect, clutch in/out has no affect, in-gear w/ clutch in and kickstand up has no affect.

When this happens, I can bump it up to 4th and push start it with no issue... just takes about 10 feet and roars to life. I can immediately kill the bike, and it will start again with no problems.

This has only happened one time when it was convenient to pull the tank/air-box and take voltage readings/check relays and diodes, and they all tested fine.

I have taken apart my start switch and taken emory cloth to the contacts and sprayed them down with electrical parts cleaner.

For what it is worth, I do have gremlin bells hanging off the bell-hangers under the transmission...

Thanks in advance for any insight.

Robert "Sly" Schleich
SSMC MAL
SSMC National Webmaster
RobSly is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-08-2014, 12:58 PM
Senior Member
 
farmalldanzil's Avatar
 
Join Date: Nov 2009
Location: EL Reno OK
Posts: 2,904
Garage
open the box with the switch and have a look at the back of it to see if the switch has pop open. Sometimes to much force on the switch will open and make it hit or miss.
farmalldanzil is offline  
post #3 of 3 (permalink) Old 04-08-2014, 03:04 PM
Senior Member
 
bruceanddixie's Avatar
 
Join Date: Oct 2009
Location: Poulsbo, WA
Posts: 257
Sounds to me like you have a starter wiring issue but, just to be safe, get a new Gremlin bell...

2009 1100 Classic
Memphis Fats Windshield
Cobra Slash Cuts
Hypercharger/pod-mod
4" floorboard extention
Mustang studded Hard bags
Showchrome sissy bar
Hopnel windshield bag
Stebel Nautilus Ear Cannon Horn
assorted chrome add-ons
bruceanddixie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome