Whine noise during deceleration - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 05-27-2014, 04:10 AM Thread Starter
Member
 
Varg's Avatar
 
Join Date: Jun 2013
Location: Sweden
Posts: 66
Whine noise during deceleration

Lately i discovered i have this annoying whining noise during deceleration, does anyone know why?
It is not from the middle drive shaft, but from engine. Hard to know where, but i hear it mostly from the front

Seems like the engine are to "tight", if ya'll know..

I got good pro oil on bike, adjusted clutch, newly adjusted valves and so on.
Most annoying.. hope it is not serious stuff

V-star'04 1100 classic

Last edited by Varg; 05-27-2014 at 08:59 AM.
Varg is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 05-27-2014, 10:19 AM
Senior Member
 
Join Date: Mar 2014
Location: Smithfield, VA
Posts: 1,090
Just throwing this out there but is it your front brake? Mine makes a whining/whistling kinda annoying noise.
Summer is offline  
post #3 of 14 (permalink) Old 05-27-2014, 12:30 PM
Senior Member
 
pangea33's Avatar
 
Join Date: Apr 2014
Location: Cary, NC
Posts: 332
The gears are loud on V Stars due to how they mesh. I have noticed it quite a bit on my 650. I have come to the conclusion that mainly "seems to happen on deceleration" because the sound isn't competing with my pipes to be heard. In fact they're just always loud on my bike. Nothing is actually wrong.

Ben C - Cary, NC

2001 XV1600A Road Star

2003 XVS650A V Star Classic
pangea33 is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 05-27-2014, 01:43 PM Thread Starter
Member
 
Varg's Avatar
 
Join Date: Jun 2013
Location: Sweden
Posts: 66
Quote:
Originally Posted by Summer View Post
Just throwing this out there but is it your front brake? Mine makes a whining/whistling kinda annoying noise.
No, not on my bike. You brake-pads laying on the disk when driving?
Varg is offline  
post #5 of 14 (permalink) Old 05-27-2014, 01:49 PM Thread Starter
Member
 
Varg's Avatar
 
Join Date: Jun 2013
Location: Sweden
Posts: 66
Quote:
Originally Posted by pangea33 View Post
The gears are loud on V Stars due to how they mesh. I have noticed it quite a bit on my 650. I have come to the conclusion that mainly "seems to happen on deceleration" because the sound isn't competing with my pipes to be heard. In fact they're just always loud on my bike. Nothing is actually wrong.
I know there are a lot of loud noises on v-stars, its like a crazy fabric between my legs Valvs, gears, clanking and shifting...
Almost missing my Honda hehe..

I bought this engine oil from Motul, Technosynthese
Could that have something to say? Should i change oil?
Dealer highly recommended it
Varg is offline  
post #6 of 14 (permalink) Old 05-27-2014, 04:42 PM
Senior Member
 
nick57's Avatar
 
Join Date: May 2012
Location: erie pa
Posts: 1,446
vstars have a problem with the differential gears.the grease from the factory is poor and gears wear metal on metal.The only grease to use is honda moly 60.
nick57 is offline  
post #7 of 14 (permalink) Old 05-27-2014, 04:55 PM
Senior Member
 
mazeofmystery's Avatar
 
Join Date: May 2014
Location: Stabbotsford, B.C., Canada
Posts: 167
I thought the whirring noise was normal.

99' V-Star 650 Classic
- AIS deleted
- Kuryakyn black ISO grips

ENJOY THE RIDE, NOT THE SPEED.
"Assume everyone else is trying to kill you."
"There's always more lean!"

Glad to be back, I just wish the stores here were open on Sundays.
mazeofmystery is offline  
post #8 of 14 (permalink) Old 05-28-2014, 07:12 AM Thread Starter
Member
 
Varg's Avatar
 
Join Date: Jun 2013
Location: Sweden
Posts: 66
Quote:
Originally Posted by nick57 View Post
vstars have a problem with the differential gears.the grease from the factory is poor and gears wear metal on metal.The only grease to use is honda moly 60.
I will lube it up really good next tyre change
Varg is offline  
post #9 of 14 (permalink) Old 06-08-2014, 09:40 AM Thread Starter
Member
 
Varg's Avatar
 
Join Date: Jun 2013
Location: Sweden
Posts: 66
Does anyone know if i should lube up the uni-joint/gearbox where the drive shaft goes in?
It is total dry there



Like fill it up with half a tube, or ..?
Seems like this bike never had paste there..never.
Or just the around the uni-joint, and where the shaft goes in?
Varg is offline  
post #10 of 14 (permalink) Old 06-08-2014, 12:09 PM
Senior Member
 
nick57's Avatar
 
Join Date: May 2012
Location: erie pa
Posts: 1,446
https://sites.google.com/site/vstar1...ce-repairsclik on drive shaft its under maintence i dont know why i have trouble linkin up
nick57 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome