Feel a slight hesitation on the power as I cruise - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 32 (permalink) Old 08-07-2014, 04:42 PM Thread Starter
Member
 
Join Date: Jul 2014
Location: Southern California
Posts: 85
Feel a slight hesitation on the power as I cruise

so ive noticed on my 04 vstar 1100 that when im going at a cruising speed and im holding the throttle steady , i feel a slight hesitation from the engine, like it cuts off a little bit.. what could it be?
fguzman0707 is offline  
Sponsored Links
Advertisement
 
post #2 of 32 (permalink) Old 08-07-2014, 06:03 PM
Senior Member
 
skyking897's Avatar
 
Join Date: Mar 2014
Location: Sarnia, Ontario, Canada
Posts: 207
Would it be correct to say what your describing is the bike is surging? Not really cutting out.
skyking897 is offline  
post #3 of 32 (permalink) Old 08-07-2014, 06:15 PM
Senior Member
 
nick57's Avatar
 
Join Date: May 2012
Location: erie pa
Posts: 1,446
i think mine does it just for a second ,cuts out i've only noticed it a couple times
nick57 is offline  
Sponsored Links
Advertisement
 
post #4 of 32 (permalink) Old 08-07-2014, 07:05 PM Thread Starter
Member
 
Join Date: Jul 2014
Location: Southern California
Posts: 85
Quote:
Originally Posted by skyking897 View Post
Would it be correct to say what your describing is the bike is surging? Not really cutting out.


Not really sure how to discribe it but it sort of feels like a choo choo train in a slight way...its not bad but you can definitely feel it...a slight back n forth tugging.
fguzman0707 is offline  
post #5 of 32 (permalink) Old 08-07-2014, 10:20 PM
Junior Member
 
RADuck77's Avatar
 
Join Date: May 2014
Posts: 19
I've noticed the same thing on mine. Usually while cruising around 30 through town. I would describe mine as a slight miss, but only occasional. Same thing?

2006 V-Star 1100 Custom Dark Red with Silver flames
RADuck77 is offline  
post #6 of 32 (permalink) Old 08-07-2014, 10:23 PM Thread Starter
Member
 
Join Date: Jul 2014
Location: Southern California
Posts: 85
Quote:
Originally Posted by RADuck77 View Post
I've noticed the same thing on mine. Usually while cruising around 30 through town. I would describe mine as a slight miss, but only occasional. Same thing?

Ive noticed it on mine while holding a steady throttle while going 65-70 mph
fguzman0707 is offline  
post #7 of 32 (permalink) Old 08-08-2014, 12:13 AM
Junior Member
 
RADuck77's Avatar
 
Join Date: May 2014
Posts: 19
So does anybody else have this issue? Or is it just us two?
Any idea what would cause it?

2006 V-Star 1100 Custom Dark Red with Silver flames
RADuck77 is offline  
post #8 of 32 (permalink) Old 08-08-2014, 05:17 AM
Senior Member
 
pangea33's Avatar
 
Join Date: Apr 2014
Location: Cary, NC
Posts: 332
Quote:
Originally Posted by fguzman0707 View Post
Ive noticed it on mine while holding a steady throttle while going 65-70 mph
You got a Hypercharger on that thing? Mine does it sometimes when running about that speed on the highway. Different wind direction interferes with the airflow and causes this problem for me. It's a little annoying but I don't feel like swapping my intake right now.

Ben C - Cary, NC

2001 XV1600A Road Star

2003 XVS650A V Star Classic
pangea33 is offline  
post #9 of 32 (permalink) Old 08-08-2014, 07:22 AM
Senior Member
 
Join Date: Mar 2014
Location: Smithfield, VA
Posts: 1,090
Only time I have noticed mine doing that is when I need to switch to reserve. It will do what you are describing once or twice in the last mile or so before it actually gives out. It's so slight it took me several times to notice it enough to switch before I actually ran out.
on different rides I have thought it did it at other times but its so slight and spiratic I just figured it was my imagination. In my case it's not enough to bother looking for a cause at this point.
Summer is offline  
post #10 of 32 (permalink) Old 08-08-2014, 07:34 AM
Senior Member
 
Corsair's Avatar
 
Join Date: Mar 2011
Location: Gatineau QC Canada
Posts: 3,650
Garage
Mine does it also but it depends on the weather mainly. I notice it when it's windy, as Pangea said, besides that all is good.

2009 Stratoliner S

A few things added and more stuff to follow


https://sites.google.com/site/vstar1100kb/
Corsair is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome