Problems with v-star 1100 starting - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-10-2014, 04:31 PM Thread Starter
Junior Member
 
Join Date: Nov 2014
Location: Greenville NC
Posts: 7
Problems with v-star 1100 starting

I just purchased a yamaha v-star 1100 saturday from a local dealership. Put 100 miles on it that day, no problems beside low fuel light would come on periodically. Then sunday morning i could not get it to start, thought it might be a weak battery. So i jumped it off and got it started. Then today it did the same thing and i know the battery is charged. A side note after i purchased the i was talking to a mechanic in the shop and he told me the 1100's have a bad problem with the starter clutch. The more i look into it i think this could be the problem.
Any help would be much appreciated.
wynnj14 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-10-2014, 04:51 PM
Senior Member
 
Fulltilt1's Avatar
 
Join Date: Feb 2010
Posts: 1,530
V-Stars don't have a low fuel light. They have a low oil light. Is it turning over or just clicking? Need a little more info. Another bad spot on these bikes is the frame ground. Where the black wire from the battery attaches to the frame comes loose. Lots of starter problems here.
Starter clutch you just hear the starter spin but get no engine turning.

GW
2005 1100 Custom
Speedster Slashdowns
ORKed 5/16" Lines
PODs K&N RU-600s W/PCV
PCS XXX/2 cams
Jetted & PMS Tweaked 20.0/152.5 3.0 turns
AIS Removed/Plugged
Wimmer Machine Custom Oil Cooler & Stash Tube
Pro-1 Tach
Dyna 3000 Step 5/ 6500 redline
TPS Connected
6" Fwd Control Extension W/Boards F&R
Memphis Shades Bullet Fairing
Progressive 465 rear
Progressive Springs and GVE front

10,000 Monkeys throwing crap at the glass and this one thinks he's Picasso...
Fulltilt1 is offline  
post #3 of 5 (permalink) Old 11-10-2014, 05:01 PM
Senior Member
 
Sick Mick's Avatar
 
Join Date: Oct 2011
Location: Corona De Tucson, AZ
Posts: 2,181
Without knowing for sure what the symptoms are...my first guess is either the ground like mentioned above....or your battery is toast.

Sick Mick* 2006 V Star 1100 Custom

--- Striping, lettering and paint by Sick Mick – 6* Tree - 2" extended forks – 21" front wheel - HK Sideburners - Progressive rear shock – Pods – Sick Mick solenoid delete - Spring seat - and other stuff
Sick Mick is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 11-10-2014, 06:35 PM Thread Starter
Junior Member
 
Join Date: Nov 2014
Location: Greenville NC
Posts: 7
Thanks for the help so far. The starter spins and all lights work but the engine is seems to not want to turn over. However once I can get it started and let run for a while, then turn it off it fires up. Just not sure if the battery or what. Thanks for all the info. I'm a newbie and don't know much.
wynnj14 is offline  
post #5 of 5 (permalink) Old 11-11-2014, 11:36 AM
Senior Member
 
Fulltilt1's Avatar
 
Join Date: Feb 2010
Posts: 1,530
Electric motor(starter) spinning and engine not turning over at all = Starter Clutch. Won't make a difference if you try to jump start.

Engine turning over slow = Battery or Connections. Jump starting may or may not help. Measure Battery voltage bike off at battery terminals, not bolts but battery terminals. Compare to voltage at Battery when you try to get starter to turn over. Drop of more than 2+ volts replace Battery. Minimal drop check connections.

GW
2005 1100 Custom
Speedster Slashdowns
ORKed 5/16" Lines
PODs K&N RU-600s W/PCV
PCS XXX/2 cams
Jetted & PMS Tweaked 20.0/152.5 3.0 turns
AIS Removed/Plugged
Wimmer Machine Custom Oil Cooler & Stash Tube
Pro-1 Tach
Dyna 3000 Step 5/ 6500 redline
TPS Connected
6" Fwd Control Extension W/Boards F&R
Memphis Shades Bullet Fairing
Progressive 465 rear
Progressive Springs and GVE front

10,000 Monkeys throwing crap at the glass and this one thinks he's Picasso...
Fulltilt1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome