2008 vstar 1100 custom turn signal problem - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-14-2014, 06:16 AM Thread Starter
Junior Member
 
dsilvar's Avatar
 
Join Date: Nov 2014
Posts: 5
2008 vstar 1100 custom turn signal problem

Hi all,
When I turn my signal switch left or right the rear stop light starts to blink and both rear turn signals are very dim and weakly blink. The front turn signals blink bright and on cue. When either brake is depressed the rear light gets dim and not brighter.
I am trying to figure out what's going on. It seems someone got the wires crossed or shorted because the flasher relay sounds healthy clicking away. Any pointers would be much appreciated.
Ray
dsilvar is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-14-2014, 11:52 AM
Senior Member
 
Corsair's Avatar
 
Join Date: Mar 2011
Location: Gatineau QC Canada
Posts: 3,650
Garage
Ray, is your rear lighting modified in any way? Your train of thought is correct but in order for us to help out we need a bit more info on your bike, year, model, type of flashers (led or regular) etc.

2009 Stratoliner S

A few things added and more stuff to follow


https://sites.google.com/site/vstar1100kb/
Corsair is offline  
post #3 of 5 (permalink) Old 11-14-2014, 07:35 PM
Senior Member
 
Sick Mick's Avatar
 
Join Date: Oct 2011
Location: Corona De Tucson, AZ
Posts: 2,181
Your answers are all right here

https://sites.google.com/site/vstar1...tions/lighting

Sick Mick* 2006 V Star 1100 Custom

--- Striping, lettering and paint by Sick Mick 6* Tree - 2" extended forks 21" front wheel - HK Sideburners - Progressive rear shock Pods Sick Mick solenoid delete - Spring seat - and other stuff
Sick Mick is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 11-14-2014, 08:28 PM Thread Starter
Junior Member
 
dsilvar's Avatar
 
Join Date: Nov 2014
Posts: 5
The bike is a 2008 v star 1100 custom and all stock except for the paint. the rear turn signals are all stock and i cannot explain why the rear lights are behaving this way. Sick Mike,I having been living on that site for the last 24 hrs trying to absorb the info. Tomorrow i will use my voltmeter to check voltages at the connector under the seat. Something weird is going on wit my stop light acting like a turn signal...
dsilvar is offline  
post #5 of 5 (permalink) Old 11-16-2014, 07:31 PM Thread Starter
Junior Member
 
dsilvar's Avatar
 
Join Date: Nov 2014
Posts: 5
Well..solved my problem. Someone in their finite wisdom decided to leave the ground to the rear lights unattached. So I removed the rear fender and discovered the dangling ground, attached it to the ground screw and all works fine. Of course, a volt meter is indispensable in finding the problem. Thanks for all the help.
dsilvar is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome