Problems starting my vstar HELP - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-16-2015, 02:12 PM Thread Starter
Member
 
Join Date: Jul 2014
Location: Southern California
Posts: 85
Problems starting my vstar HELP

i have a 04 vstar 1100 and recently did the pods kit on it, put 150 mains , 30 pilots i believe and 3 shims on the needles, plus about 4 turns on the pilot screws....just recently ive started to have trouble starting up the bike , it will start with the choke then die out and wont start again, kinda like it floods.... maybe i might have messed up on the carb set up... what may I be doing wrong??
fguzman0707 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-16-2015, 03:11 PM
Senior Member
 
Sick Mick's Avatar
 
Join Date: Oct 2011
Location: Corona De Tucson, AZ
Posts: 2,181
Hey Pedro...try turning the PMS in 1 turn on each carb and see if that helps (if they are stock PMS)

Sick Mick* 2006 V Star 1100 Custom

--- Striping, lettering and paint by Sick Mick 6* Tree - 2" extended forks 21" front wheel - HK Sideburners - Progressive rear shock Pods Sick Mick solenoid delete - Spring seat - and other stuff
Sick Mick is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome