09 Yamaha V Star 950 ais system - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-18-2015, 06:00 PM Thread Starter
Junior Member
 
Join Date: Apr 2015
Posts: 6
09 Yamaha V Star 950 ais system

Hey guys I have a 09 Yamaha V Star 950. Has aftermarket air filter and exhaust power commander optimizer. When ever I let off throttle it backfires, after doing research people suggest that blocking off the ais system (air induction system) will help with that. My only problem is I don't know where the ais system is located on my V Star.
Pattersonjacob11 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-19-2015, 08:21 AM
Member
 
gunnerbob's Avatar
 
Join Date: Apr 2015
Location: The Low Country
Posts: 55
Quote:
Originally Posted by Pattersonjacob11 View Post
Hey guys I have a 09 Yamaha V Star 950. Has aftermarket air filter and exhaust power commander optimizer. When ever I let off throttle it backfires, after doing research people suggest that blocking off the ais system (air induction system) will help with that. My only problem is I don't know where the ais system is located on my V Star.
Wouldn't that just be the intake system? Maybe somebody else knows precisely?

1986 Honda VT500C - On loan to a family member
2005 Suzuki SV650 - ADV project bike
2013 V Star 950T - Newest addition to the stable
gunnerbob is offline  
post #3 of 6 (permalink) Old 04-20-2015, 12:02 AM
Super Moderator
 
bevo1981's Avatar
 
Join Date: Apr 2009
Location: Austin
Posts: 12,985
check your introduction thread

on a steel horse I ride
i create motorcycle videos. check them out here

bevo1981 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 04-20-2015, 06:56 AM
Senior Member
 
commonground's Avatar
 
Join Date: Aug 2013
Location: Windsor Pennsylvania
Posts: 418
I'm gonna stick my neck out here. I don't think that a V Star 950, which has EFI, has an AIS like the 650 or 1100 do. I can find no reference to an AIS on the 950. Maybe I missed something. Augie

I'm always working very diligently to discover the obvious.
commonground is offline  
post #5 of 6 (permalink) Old 04-20-2015, 03:18 PM Thread Starter
Junior Member
 
Join Date: Apr 2015
Posts: 6
I think your right I don't think the 09 V Star 950 has the ais system. My only issue when I let off throttle it backfires. Does anybody else have this problem or any ideas what I can do to fix it? other than that I'm happy with it

-All the help is greatly appreciated
Pattersonjacob11 is offline  
post #6 of 6 (permalink) Old 04-20-2015, 08:08 PM
Super Moderator
 
bevo1981's Avatar
 
Join Date: Apr 2009
Location: Austin
Posts: 12,985
check your introduction thread

on a steel horse I ride
i create motorcycle videos. check them out here

bevo1981 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome