My 650 wont start - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 04-20-2015, 10:14 PM Thread Starter
Junior Member
 
Join Date: Apr 2015
Posts: 3
My 650 wont start

So I just bought a 2007 vstar 650, I rode it the other day, got about a block from home and it just died dead, got it home and after further investigation, there was no fire to the plugs, so I replaced the ignition coils, still nothing, I noticed that the headlight now does not come on either when I turn the key on, So,,, I turn key on, no headlight and it does crank but wont start, Any ideas?
stormtrooper is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-20-2015, 10:31 PM
Lifetime Premium
 
Mr Schaefer Pants's Avatar
 
Join Date: Oct 2014
Location: Hot Springs, AR
Posts: 139
Think I read a thread here or on the savage forums about these little starters don't need much to crank, so could be low battery. You think car, headlights 'may' come on, but no cranking. But these little starters don't need much. Hook up a battery charger and see if that changes the headlight situation to give you a ... starting point not intended.


I'm sure the ignition system has some type of fuse. Check for that, and check for whatever grounds may be around. You check for spark while cranking, after you do the work?

Just some ideas.

.:'09 Vstar 950T:.

VOTE for the BikeOfTheMonth It only takes a moment and you get to check out a bunch of great scoots! Participate all you rascals!
Mr Schaefer Pants is offline  
post #3 of 8 (permalink) Old 04-20-2015, 11:17 PM Thread Starter
Junior Member
 
Join Date: Apr 2015
Posts: 3
Thanks for the reply, Battery is fully charged, It cranks fast as well, but no fire and no headlight, the headlight did come on with the key before, but not now. Somehow I think they are related in some respect, i'm just stumped.
stormtrooper is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 04-21-2015, 06:35 AM
Senior Member
 
Join Date: Sep 2010
Location: Ohio
Posts: 163
On my 650 Classic turning the ignition 'on' has never turned the headlight on. Only the brake light, speedo, and front turn signals light up. The head light itself doesn't light up until the bike actually starts. Maybe yours is different.

If the bike has been running and you hit the kill switch the head light will stay on (until you turn the ignition off).
Dave is offline  
post #5 of 8 (permalink) Old 04-21-2015, 08:31 AM
Senior Member
 
ctrider's Avatar
 
Join Date: Jul 2012
Location: Vernon, CT
Posts: 307
I vote for a loose ground somewhere. Do you hear the fuel pump?


Sent from Motorcycle.com Free App

Dirt:
Holly - '93 Honda CR250

Street:
Vanessa - '04 650 Classic
ctrider is offline  
post #6 of 8 (permalink) Old 04-21-2015, 09:26 AM
Member
 
Join Date: Mar 2014
Location: Texas
Posts: 43
+1 on the headlight '09 650 classic. Headlight doesn't light with key, only when started.

Just a guess, but bad plug wires?

Quote:
Originally Posted by Dave View Post
On my 650 Classic turning the ignition 'on' has never turned the headlight on. Only the brake light, speedo, and front turn signals light up. The head light itself doesn't light up until the bike actually starts. Maybe yours is different.

If the bike has been running and you hit the kill switch the head light will stay on (until you turn the ignition off).
sw1911ct is offline  
post #7 of 8 (permalink) Old 04-21-2015, 01:47 PM
Senior Member
 
DanR's Avatar
 
Join Date: Jan 2015
Location: Montreal, Canada
Posts: 155
I have a 2000 650 Classic, headlight goes on as soon as you turn the key on.

Dan
DanR is offline  
post #8 of 8 (permalink) Old 04-21-2015, 07:05 PM
Senior Member
 
BigBuddha76's Avatar
 
Join Date: Oct 2013
Location: Gulf Breeze, FL
Posts: 164
Garage
there is a relay in the battery side. try tapping on it. if that doesnt work open the manual and iirc there is a process to check the module
BigBuddha76 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome