Tail light dimming in time with signal lights - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-01-2015, 10:12 AM Thread Starter
Senior Member
 
DanR's Avatar
 
Join Date: Jan 2015
Location: Montreal, Canada
Posts: 155
Unhappy Tail light dimming in time with signal lights

Hi guys,

So I had to put together a complicated setup of dual relays and an LED dimmer so I could get my two wire LED lights in my saddlebags to act as a running light AND a brake light. I was finally able to figure out how to do it and it was the first time I really tested out how the bike looks from the back with the signal lights on while applying the brakes on and off, just to see how everything looked. That's when I noticed a small problem, which I thought was a side effect of all my new wiring... the tail light (which is a Custom Dynamics 100LED Gen tail light) would dim on and off in time with the turn signal blinking on and off... so the turn signal would blink on, the tail light would dim a bit, the turn signal would blink off, the tail light would return to full illumination.

Now I had already had a bunch of little glitches with my set up that I had finally worked out, so you can imagine how annoyed I was when I noticed this dimming. So I started slowly eliminating stuff until I basically completely bypassed my new setup and had the bike back to stock. And guess what? The tail light was still dimming in time with the turn signals!! And this is both when the tail light is acting as a running light or when the brake is applied and happens when the bike is on or off and the battery is fully charged. I even pulled the fuse on the headlight and passing lamps and it still does it.

My final test was to remove all of the turn signal light bulbs, which then makes the turn signal relay click much faster. So when I would look at the tail light and turn on the turn signal, the tail light would dim on and off in time with the rapid clicking of the relay. WTF?

My final move was to remove the LED tail light and put in the stock filament bulb, and sure enough, same issue. I also bypassed the tail light ground and ran a wire direct to the ground on battery just to make sure it was a poor ground. Same issue.

So my conclusion is that it was probably doing this all along and I never noticed it. So what could be causing this? Could the original turn signal relay (This is a 2000 650 Classic) be dying and drawing too much? Or could the regulator be going? Battery is new and maintained with a smart tender.

Again, not a huge issue, but it annoys me knowing the tail light is doing that. No other lights dim, only the tail light does it.

Dan

Last edited by DanR; 05-01-2015 at 10:15 AM.
DanR is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome