650 custom not starting up - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-07-2015, 03:37 AM Thread Starter
Junior Member
 
Join Date: Aug 2015
Posts: 3
650 custom not starting up

So, I just received my v-star 650 custom from the moving company, and she looks in pretty good condition, but she's protesting. So, I'll start with this: I'm new to motorcycles in general and have never had to ship my bike overseas until now. Before I left, I drained the fuel tank, and that was it. She went on a boat for 3 months, and now she's here. I filled up the tank with fuel, and tried to get her started. It was making a ticking sound after trying to getting it going. I opened the choke, and gave it gas, and after a few tries, it'll start and as long as I give it plenty of gas, it'll stay on, but then moment I ease off the throttle, she'll idle for about 10 seconds, then die. What's going on? I don't know where there's a dealer around here and even if there was, I wouldn't be able to get it there. Am I over reacting? HELP.
alam2010 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-07-2015, 03:52 AM Thread Starter
Junior Member
 
Join Date: Aug 2015
Posts: 3
Upon further inspection, when I'm able to get it started, it'll go, but I noticed it's leaking fuel somewhere.
alam2010 is offline  
post #3 of 7 (permalink) Old 08-07-2015, 05:45 AM
Senior Member
 
nick57's Avatar
 
Join Date: May 2012
Location: erie pa
Posts: 1,446
http://api.viglink.com/api/click?for...13811958515098 650 vstar forum might be some help,leaking fuel could be a stuck float. 90% of problems are dirty carb they have to be taken apart and clean the jets and blow out all internal passages with carb cleaner.
nick57 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 08-07-2015, 05:52 AM
Senior Member
 
nick57's Avatar
 
Join Date: May 2012
Location: erie pa
Posts: 1,446
nick57 is offline  
post #5 of 7 (permalink) Old 08-07-2015, 06:12 AM
Senior Member
 
farmalldanzil's Avatar
 
Join Date: Nov 2009
Location: EL Reno OK
Posts: 2,904
Garage
Quote:
Originally Posted by alam2010 View Post
. It was making a ticking sound after trying to getting it going. I opened the choke, and gave it gas, and after a few tries, it'll start .

The ticking is the fuel pump...normal. gave it gas.... will make toast out of your starter clutch as this changes the timing. Don't touch the gas when starting.
farmalldanzil is offline  
post #6 of 7 (permalink) Old 08-08-2015, 07:48 AM
Senior Member
 
BigBuddha76's Avatar
 
Join Date: Oct 2013
Location: Gulf Breeze, FL
Posts: 164
Garage
yes, sounds like dirty carb

ISRA #4642
98 VStar 650 Classic
Ignant is Bliss
BigBuddha76 is offline  
post #7 of 7 (permalink) Old 08-10-2015, 12:17 PM
Member
 
motohead's Avatar
 
Join Date: May 2015
Posts: 45
Garage
It sounds like you're leaking fuel through the carb vent tube. Look between the heads and you should see a rubber tube coming from between the carbs. If fuel is coming out there you have a stuck float or gummed up needles in the carb. You can try replacing the fuel filter and pouring in some Seafoam, try starting it, and letting it sit for a couple of days. If you're careful you can pull the bowls and spray some carb cleaner in there. If that does not work you will have to pull the carbs and clean them. Not hard, just a PITA.
motohead is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome