Need help with my "new to me" 2003 V Star 1100 Classic - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 04-24-2016, 02:52 PM Thread Starter
Member
 
Cvett67's Avatar
 
Join Date: Apr 2016
Location: Cypress, TX.
Posts: 31
Garage
Need help with my "new to me" 2003 V Star 1100 Classic

Hello all! New to the forum and to Yamaha motorcycles. I've had a Harley, a couple Honda bikes and a Katana 600 (first bike) but this is my first Yamaha.

Seems like a nice bike, but I can't seem to get this [email protected]#n backfire issue resolved. It backfires not only on deceleration, but also when you hold the throttle steady. Plus seems to surge a little when trying to hold a steady place in the throttle band.

This is the current state of the bike. The guy took out the baffles in the stock mufflers, so it's obviously louder and more free flowing.

Here is what I've done so far after doing a lot of research on here about possible causes. (not necessarily in chronological order)
1. I re-jetted the carbs and installed new float bowl gaskets, as they didn't seem to be sealing as well as used to and installed new PMS screws from MaxAir.
2. I have replaced all exhaust gaskets from the heads to the mufflers.
3. Completely removed the AIS system and plugged the heads with the kit from MaxAir.
4. Set the valves to within proper specs per the manual.
5. Set the idle and balanced the carbs.

It seems to me that it's a timing issue, but the manual says there is no adjustment for timing the bike.

Here is a video of what it's doing.
https://youtu.be/3hRP5CH9boM

I'm open to all suggestions and ideas. Really wanting to start riding the bike.
Cvett67 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 04-24-2016, 03:03 PM
Senior Member
 
caseyjones's Avatar
 
Join Date: Apr 2015
Location: Mechanicsburg, PA
Posts: 609
Garage
In my experience, backfiring is cause by too-rich mixture 9/10 times.

Did you replace the floats and needle valves, or just the gaskets? Did you clean out the float chambers and the valve seats thoroughly? I work on a lot of bikes with crankcase full of gassy-oil and that die when you try to rev - and the bottom end of the carbs is completely shot. BUT if you have even a little varnish/goop in there, weak/leaky floats, or other "starting to fail" issues in the bottom of the carbs, it'll make you run rich and backfire. Just my 2c.

2007 V-Star 1300

-Cobra Slip-ons
caseyjones is offline  
post #3 of 16 (permalink) Old 04-24-2016, 03:06 PM
Senior Member
 
caseyjones's Avatar
 
Join Date: Apr 2015
Location: Mechanicsburg, PA
Posts: 609
Garage
You might also try running through a tank of no-ethanol gas laced with the appropriate dose of Seafoam. If your problem is slightly gummy carbs, that may set you right. Personally, I run a "seafoamed" tank twice a year and never have problems with my carbs...

2007 V-Star 1300

-Cobra Slip-ons
caseyjones is offline  
Sponsored Links
Advertisement
 
post #4 of 16 (permalink) Old 04-24-2016, 03:17 PM
Senior Member
 
nick57's Avatar
 
Join Date: May 2012
Location: erie pa
Posts: 1,446
https://sites.google.com/site/vstar1...g/carb-jetting scroll down to the chart. it has info on jetting to match pipes and intake...your bike sounds like its running on one cylinder. pull the pilot jets and run the small wire from a plastic bread tie thru them. 9 times out of 9 its a clogged pilot jet, while in there blow out all passages , dont mix up the jets be carful.mains too. then sinc the carbs when done.
nick57 is offline  
post #5 of 16 (permalink) Old 04-24-2016, 03:19 PM Thread Starter
Member
 
Cvett67's Avatar
 
Join Date: Apr 2016
Location: Cypress, TX.
Posts: 31
Garage
The first thing I did when I got the bike was put seafoam in the tank to try and clean the carbs. The bike wouldn't idle at all when I got it from my friend. After riding it for about a half of a tank out on some highway, it ran much better and idled fine.

Maybe it is running too rich, I kept chasing the "lean backfire" everyone says is because the pipes were opened up. I was even able to get the bike to the point of only minimal backfiring before I re-jetted the carbs.

I bought carb rebuild kits from Pacific Coast Star, but the sent me ones for a 650, even though the email and BOL show 1100. Heck they have the 650 carb rebuild kit part number on my paperwork, but say in the description it's for a 1100.

I've been trying to get a hold of them for a week now with no luck. Apparently I'll have to buy them from someone else and try to sell the ones they sent me on Ebay.
They seem to have some cool stuff, but if i can't trust to get what I ordered, or get any customer service when I get something shipped to me that's incorrect, I can't do more business with them.

Anyway, the point is I wasn't able to replace the float needle and seats yet, because of getting the incorrect kits.
Cvett67 is offline  
post #6 of 16 (permalink) Old 04-24-2016, 03:39 PM
Senior Member
 
nick57's Avatar
 
Join Date: May 2012
Location: erie pa
Posts: 1,446
read everything on the site i sent.read the first page on proper starting procedure it may save you big bucs..backfire on decelleration is caused by a lean condition.check your plugs.main jets can be bought from a harley dealer for 5 dollars each.i dont think you need any kind of kit.maybe a gasket. pilot jets can be bought from niche cycle in florida type vm28 i think the info is in the link. main jets are either big or small round head.stick with mikuni needles dont use that other kind.yiou can get needles from boats.net...what jets are in it now?
nick57 is offline  
post #7 of 16 (permalink) Old 04-24-2016, 03:43 PM
Senior Member
 
caseyjones's Avatar
 
Join Date: Apr 2015
Location: Mechanicsburg, PA
Posts: 609
Garage
FWIW, if it were me, I'd order the full carb rebuild kits, rip the carbs off, take them apart, give 'em a good long soak in Chem Dip, then reassemble them with the new components.

Put another way, it sounds very much to me like you got some sickly carbs that the seafoam could help but not fix...

Honestly, all it takes these daysof E10 gas, all it takes to muck up your carbs pretty good is one bad winterization. Leave 'em full of E10 gas, don't turn off the petcock, don't run the carbs dry, don't put sta-bil in the tank and then wonder why your bike runs like crap / not at all in the spring... I'm being a bit harsh since I know it wasn't YOU that did this...

If that's the case, you can redo bits and pieces 'til the cows come home, but she'll never be right without a full carb rebuild.

I buy lots of "non-running" bikes for cheap from guys that just didn't winterize properly for a season or two. Do that a couple times over and no amount of 'cleaning' or seafoam will help: you need a carb rebuild.

2007 V-Star 1300

-Cobra Slip-ons
caseyjones is offline  
post #8 of 16 (permalink) Old 04-24-2016, 03:47 PM
Senior Member
 
nick57's Avatar
 
Join Date: May 2012
Location: erie pa
Posts: 1,446
if the carbs are gummed up replacing the slides aint going to help
caseyjones and caseyjones like this.
nick57 is offline  
post #9 of 16 (permalink) Old 04-24-2016, 04:19 PM Thread Starter
Member
 
Cvett67's Avatar
 
Join Date: Apr 2016
Location: Cypress, TX.
Posts: 31
Garage
Quote:
Originally Posted by nick57 View Post
read everything on the site i sent.read the first page on proper starting procedure it may save you big bucs..backfire on decelleration is caused by a lean condition.check your plugs.main jets can be bought from a harley dealer for 5 dollars each.i dont think you need any kind of kit.maybe a gasket. pilot jets can be bought from niche cycle in florida type vm28 i think the info is in the link. main jets are either big or small round head.stick with mikuni needles dont use that other kind.yiou can get needles from boats.net...what jets are in it now?
Thanks fro the link. I actually found that from a previous post while I was searching. I was glad to find it, a wealth of knowledge.



I installed 115 in the front and 112.5 to the rear. I read to just buy the one and move the front to the back, but since I had new ones, I just put two new ones in.
I checked the 17.5 pilot jets while I had it apart. They were all clean.
I'll pull the carbs out again later this week. Order the rebuild kit from someone who might actually get me the right parts and see if I can get this girl to act right.

On a side note, when i first got the bike, I was just going to take it to a local Yamaha dealer to get the carbs cleaned and synced....they told me that because of the age of the bike, they couldn't help me and referred me to a independent bike shop (much further away)

WTF? They can't work on a 13 year old bike? What kind of strange policy is that?
It only pushed me to get the tools to work on the bike myself, so in the end...it was a good thing.
Cvett67 is offline  
post #10 of 16 (permalink) Old 04-24-2016, 04:21 PM
Senior Member
 
caseyjones's Avatar
 
Join Date: Apr 2015
Location: Mechanicsburg, PA
Posts: 609
Garage
Dealers vary. My local dealer happily works on pretty much any Yamaha ever... Though with REALLY old ones, they'll make note of the price of parts via Partzilla or Ebay as needed. Shame on Yamaha for not keeping parts available longer. It grieves me to admit that Harley are the kings of that... But each dealer varies, and as you've seen, some just won't work on bikes >10 years old when factory-direct parts go out of stock...

2007 V-Star 1300

-Cobra Slip-ons
caseyjones is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome