popping on decel with drag pipes...no AIS - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 1Likes
  • 2 Post By 98vstar
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-02-2016, 11:50 AM Thread Starter
Senior Member
 
98vstar's Avatar
 
Join Date: Sep 2015
Posts: 270
popping on decel with drag pipes...no AIS

I switched to customade drag pipes. I just installed lollipops for some backpressure. However on decel it has a nice little pops happening lol.

It technically would be running lean at this point correct?

Can I get away with adjusting screws and how much of adjustment should be made?

Thanks all
Keith Post and Keith Post like this.
98vstar is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-02-2016, 01:40 PM
Member
 
Vrider06's Avatar
 
Join Date: Sep 2015
Posts: 38
You will still get some popping, it just shouldn't be as bad. I put in some homemade baffles and still get a pop from time to time. Also may depend on the size of the lolippop, if it's restrictive enough or if you have a leaky gasket. That's about as far as my knowledge goes on this matter.
Attached Thumbnails
Click image for larger version

Name:	image_1464892732862.jpg
Views:	43
Size:	14.8 KB
ID:	59234   Click image for larger version

Name:	image_1464892786599.jpg
Views:	38
Size:	9.9 KB
ID:	59242  
Vrider06 is offline  
post #3 of 6 (permalink) Old 06-02-2016, 03:36 PM
Senior Member
 
nick57's Avatar
 
Join Date: May 2012
Location: erie pa
Posts: 1,446
little pop 1/8th. big pops 1/4 turn, would'nt hurt to check the plugs once in awhile to see the effect on color. ethinol will turn them white.
nick57 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 06-03-2016, 09:29 AM Thread Starter
Senior Member
 
98vstar's Avatar
 
Join Date: Sep 2015
Posts: 270
If there is a exhaust leak I can't hear it lol.

I'm debating on playing with the carb screws since it runs really good otherwise.


Sent from my iPhone using Tapatalk
98vstar is offline  
post #5 of 6 (permalink) Old 06-07-2016, 11:15 AM Thread Starter
Senior Member
 
98vstar's Avatar
 
Join Date: Sep 2015
Posts: 270
Put in some lollipops and that helped all around it seems like. Adjusted the idle a little bit and that seemed to cut back the popping.
98vstar is offline  
post #6 of 6 (permalink) Old 06-08-2016, 09:09 PM
Senior Member
 
Sick Mick's Avatar
 
Join Date: Oct 2011
Location: Corona De Tucson, AZ
Posts: 2,181
Like Nick says....it's your PMS. Backfire on decel indicates a lean condition with the throttle closed. Turn those screws out like he said and your problem will go away. It's just a normal part of tuning...

Sick Mick* 2006 V Star 1100 Custom

--- Striping, lettering and paint by Sick Mick 6* Tree - 2" extended forks 21" front wheel - HK Sideburners - Progressive rear shock Pods Sick Mick solenoid delete - Spring seat - and other stuff
Sick Mick is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome