electrical issues 08 xvs1100 c - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-11-2016, 05:07 PM Thread Starter
Member
 
Boulder40mma's Avatar
 
Join Date: Apr 2016
Location: INDIANAPOLIS
Posts: 30
electrical issues 08 xvs1100 c

so im having some electrical issues. my speedometer and odometer has been going in and out for the last week. initially it was more in than out, now more out than in. did some research and found its most likely the speedometer sensor. I also killed my battery about a month ago by leaving the bike turned over for 3 days I took the battery off and put it on a charger for about 4 hours and put back in the bike and it worked fine. my turn signals have been replaced with LEDS and they worked fine for awhile, now they wont stay on over 35mph. i took the speedometer sensor off the other day and sarted to fire it up but thought better of it. well today i put the old speedo sensor and battery on and was gonna go for a ride, but when i turn the key over to start the bike all i here is to me what sounds like a tattoo gun. i attempted to roll start it and it turned over but i didnt have enough momentum/experience to do this. checked all the fuses and pulled the battery. both seem ok but battery is low. question is would a low/bad battery cause the issues I'm having, and if not what is causing these issues

Da Boulder
2008 xvs1100
Boulder40mma is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-11-2016, 09:09 PM
Senior Member
 
Sick Mick's Avatar
 
Join Date: Oct 2011
Location: Corona De Tucson, AZ
Posts: 2,181
Sounds like a reg/rec issue......do a voltage test on the system both off and running....that'll tell you what's going on..

Sick Mick* 2006 V Star 1100 Custom

--- Striping, lettering and paint by Sick Mick 6* Tree - 2" extended forks 21" front wheel - HK Sideburners - Progressive rear shock Pods Sick Mick solenoid delete - Spring seat - and other stuff
Sick Mick is offline  
post #3 of 5 (permalink) Old 06-12-2016, 07:39 PM Thread Starter
Member
 
Boulder40mma's Avatar
 
Join Date: Apr 2016
Location: INDIANAPOLIS
Posts: 30
Quote:
Originally Posted by Sick Mick View Post
Sounds like a reg/rec issue......do a voltage test on the system both off and running....that'll tell you what's going on..
the bike wouldn't start, i jumped the battery and it fired right up. ive got a new battery on order should be here monday. ill post if the issues is fixed.

Da Boulder
2008 xvs1100
Boulder40mma is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 06-12-2016, 08:06 PM
Senior Member
 
nick57's Avatar
 
Join Date: May 2012
Location: erie pa
Posts: 1,446
https://www.google.com/url?q=http://...o9VcD9SDgaeGhA if you go to the search tab above and type reg/rec. you'll get a lot of posts describing your problem.if the regulator is bad it'll fry your new battery, check the charging system with an ohm meter.sick mick has a link below his signature it has all the information on the 1100.
nick57 is offline  
post #5 of 5 (permalink) Old 07-21-2016, 10:17 AM Thread Starter
Member
 
Boulder40mma's Avatar
 
Join Date: Apr 2016
Location: INDIANAPOLIS
Posts: 30
i bought a new speedometer sensor, and a new battery. while waiting on the parts to arrive, i bought a trickle charger at lowes for 20$ and figured what the heck i'll give it a try. left it on my battery overnight and the next day it fired up and haven't had an issue since!

Da Boulder
2008 xvs1100
Boulder40mma is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome