Speedo wiring help please - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 1Likes
  • 2 Post By Hodgy
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 06-27-2016, 04:20 AM Thread Starter
Junior Member
 
Hodgy's Avatar
 
Join Date: Jun 2016
Posts: 14
Speedo wiring help please

Hi Guys,

I have a 2007 v star custom and I recently had my speedo, surround and headlight stolen and all the wiring has been cut off before the connectors.
I've bought a wiring loom, speedo and surround from a classic as that's all I could find for sale but I'm missing two wires for the speedo and two for the headlight compared to the classic wiring. I have traced back as far as I can go but can't see any wires snapped off further down the wiring.
My question is, should I have these extra wires on my custom or are they extra that only the classic has and if so, can I still mount the classic speedo to my custom?
I have attached a pic of the new classic wires with the ones missing on my custom marked. My custom is missing the white and the blue wire on the smaller connector but has the thick brown one.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	53
Size:	8.5 KB
ID:	59945  
Hodgy is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-27-2016, 04:23 AM Thread Starter
Junior Member
 
Hodgy's Avatar
 
Join Date: Jun 2016
Posts: 14
The wiring coming out for the headlight is also missing two wires compared the classic wiring loom. The black wire and blue with red stripe. Is this normal for my custom?
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	69
Size:	12.7 KB
ID:	59953  
Mom2sixqts and Mom2sixqts like this.
Hodgy is offline  
post #3 of 9 (permalink) Old 06-27-2016, 03:02 PM
Member
 
stainlesstehle's Avatar
 
Join Date: Apr 2015
Location: Grand Rapids, MI
Posts: 44
Garage
Is it possible that the extra wiring was for an option your bike doesn't have?
OR
It could have had similar options but installed differently.

My buddy also has an 1100 custom with "similar" highway lights (both bikes dealer installed) However our wiring to them is completely different.

03 V-Star 1100 Custom
83 KZ 1100 Spectre
stainlesstehle is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 06-27-2016, 07:00 PM Thread Starter
Junior Member
 
Hodgy's Avatar
 
Join Date: Jun 2016
Posts: 14
No idea. That's what I'm trying to workout. And if I can just leave the two wires out and still plug the classic speedo in and have it work?
Hodgy is offline  
post #5 of 9 (permalink) Old 06-27-2016, 08:48 PM
Senior Member
 
Tynker's Avatar
 
Join Date: Sep 2015
Location: Manvel, TEXAS
Posts: 105
Look at this ,and maybe you can find what you are looking for;

OEM Parts : Ronnie's Mail Order

4 wheels move the body
2 wheels move the soul
58 years behind bars
Tynker is offline  
post #6 of 9 (permalink) Old 06-27-2016, 09:21 PM Thread Starter
Junior Member
 
Hodgy's Avatar
 
Join Date: Jun 2016
Posts: 14
Yeah, I've been through that but it doesn't state the exact wiring. Was hoping someone here had a 650 custom that they had pulled the speedo out and could confirm what wires were there or if I could just connect the smaller connector to the brown wire only and leave the two missing ones out
Hodgy is offline  
post #7 of 9 (permalink) Old 06-28-2016, 07:07 AM
Senior Member
 
farmalldanzil's Avatar
 
Join Date: Nov 2009
Location: EL Reno OK
Posts: 2,904
Garage
On some models, depending on year and or State/country have running or marker light's (blue wire) The switches are different from this model to that model . And the EU or UK may even be different that USA.??
farmalldanzil is offline  
post #8 of 9 (permalink) Old 06-28-2016, 02:51 PM Thread Starter
Junior Member
 
Hodgy's Avatar
 
Join Date: Jun 2016
Posts: 14
Do you think I could just wire it up and leave the two missing wires out and it would still work with the same functions my custom had?
Hodgy is offline  
post #9 of 9 (permalink) Old 06-28-2016, 04:27 PM
Member
 
stainlesstehle's Avatar
 
Join Date: Apr 2015
Location: Grand Rapids, MI
Posts: 44
Garage
Quote:
Originally Posted by Hodgy View Post
Do you think I could just wire it up and leave the two missing wires out and it would still work with the same functions my custom had?
I say give it a try, I can't imagine any damage would be caused. It'll work or it won't

03 V-Star 1100 Custom
83 KZ 1100 Spectre
stainlesstehle is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome