No Fire on First Cylinder - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-02-2016, 08:08 PM Thread Starter
Junior Member
 
Join Date: Jul 2016
Location: Columbus, OH
Posts: 7
No Fire on First Cylinder

So last night I started having issues with backfiring, loss of power, and low idle.

First thing I checked was the plugs,
and both plugs look new, but the front plug looked a little damp. Swapped plugs, and I still have no spark. Next thing I checked was the spark plug wire and boot.
I cut a small piece off of the end of the wire, reattached the boot and tested it, with no luck. Then I grounded the spark plug to the cylinder to see if there was any spark. I only saw one spark. Next think I checked was the coil itself. I set the multi-meter on ohms, and its reading 5.2.
Checked the other coil, and its reading just about the same. Would it be safe to assume that its the coil, or should I start looking elsewhere?
MrEightball is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome