Dead Battery? - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 1Likes
  • 2 Post By tigrzeye
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-04-2016, 06:08 PM Thread Starter
Junior Member
 
Join Date: Jun 2013
Location: London, Canada
Posts: 13
Dead Battery?

I'm unable to start my 650, but not getting a spark. I checked the battery (Yuasa) and after a full charge cycle, it's only reading 12.4V on the meter. Is that enough juice or do I need to replace it? The battery is only a little over a year old.

2008 V Star 650 Classic
goldmember is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-04-2016, 07:12 PM
Senior Member
 
tigrzeye's Avatar
 
Join Date: Feb 2013
Location: Lehigh Valley Pa
Posts: 600
As found on another forum

12.60 Volts or above (fully charged)
12.45 Volts 75% charged
12.25 Volts 50% charged
12.00 Volts 25% charged
11.90 Volts or below DEAD
bevo1981 and bevo1981 like this.

2014 Stratoliner Deluxe


A determined soul will do more with a rusty monkey wrench than a loafer will accomplish with all the tools in a machine shop. - Robert Hughes
tigrzeye is offline  
post #3 of 4 (permalink) Old 09-21-2016, 09:27 PM
KCW
Senior Member
 
Join Date: Sep 2016
Posts: 5,230
Garage
If your headlight comes on when you turn on the key
and it goes off completely when you push the starter button, and the starter wont spin
then your battery is dead.

If the starter spins but you can hear it slowing down as it cranks, then you dont have enough voltage for the ignition to fire.

Last time my battery went south I could start the bike by spinning the starter for a second, and when I let the starter button go the ignition got just enough voltage to fire. That lasted for about 2 weeks.

Last edited by KCW; 09-21-2016 at 09:30 PM.
KCW is online now  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 09-22-2016, 06:45 AM
Senior Member
 
commonground's Avatar
 
Join Date: Aug 2013
Location: Windsor Pennsylvania
Posts: 418
Ensure that you battery connections are clean and tight.

I'm always working very diligently to discover the obvious.
commonground is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome