Hi, Everyone - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 14Likes
  • 4 Post By jesse carmona
  • 6 Post By NorthernRider
  • 4 Post By YammyV
  • 2 Post By jesse carmona
  • 4 Post By KCW
  • 2 Post By jesse carmona
  • 2 Post By Keith Post
  • 4 Post By Elk
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 05-05-2017, 08:41 PM Thread Starter
Junior Member
 
jesse carmona's Avatar
 
Join Date: Sep 2016
Posts: 17
Hi, Everyone

I'm the owner of a 06 V Star 1100 with a 05 engine in it. I live in California San Bernardino just wanted to say hi to everybody.

Sent from my SPH-L710T using Tapatalk
jesse carmona is online now  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-06-2017, 11:27 AM
Senior Member
 
NorthernRider's Avatar
 
Join Date: Nov 2016
Location: New Brunswick, Canada
Posts: 1,954
Garage
Welcome from Eastern Canada, jesse.

Paul
2007 Vulcan Nomad
V&H exhaust

2000 V Star 1100 Classic (Sold)
All stock except for:
Kuryakyn Grips
4" Risers
Switchblade Quick Release Windshield
Ugly but somewhat functional saddlebags
NorthernRider is online now  
post #3 of 8 (permalink) Old 05-06-2017, 12:14 PM
Senior Member
 
Join Date: Oct 2013
Location: Northeast USA
Posts: 294
Garage
Welcome to the forum! Sounds like you've already done some work on your bike, or someone else. Do you have any pictures? Ride safe and enjoy~YammyV
YammyV is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 05-06-2017, 01:32 PM Thread Starter
Junior Member
 
jesse carmona's Avatar
 
Join Date: Sep 2016
Posts: 17
Thanks for the welcome yes my original engine went out and purchased a salvage 05 custom and had somebody put the engine in their it fit like a glove

Sent from my SPH-L710T using Tapatalk
Keith Post and Keith Post like this.
jesse carmona is online now  
post #5 of 8 (permalink) Old 05-06-2017, 02:14 PM
KCW
Senior Member
 
Join Date: Sep 2016
Posts: 4,962
Garage
how many miles on the motor when it failed?

Timing chain? eat a valve? Curious minds want to know.
KCW is offline  
post #6 of 8 (permalink) Old 05-06-2017, 02:45 PM Thread Starter
Junior Member
 
jesse carmona's Avatar
 
Join Date: Sep 2016
Posts: 17
the original engine had 21,000 miles on when I let it sit last winter and then I started it up I noticed a clunking sound at startup I attributed it to my starter clutch once running it ran fine used it for about 4 months then my starter clutch went out had it replaced when they started it up the rear cylinder was not firing it was just making a bigger clunking sound they did a pressure test no pressure whatsoever for the amount of money they wanted to open the engine up and see what was going on I just went out and purchased a salvage 05 custom with 22000 miles on it and I just had that engine put in mine so now I got a bunch of extra parts 05 custom I got the whole bike for what they wanted to charge me to look into my engine

Sent from my SPH-L710T using Tapatalk
Keith Post and Keith Post like this.
jesse carmona is online now  
post #7 of 8 (permalink) Old 05-06-2017, 04:29 PM
Moderator
 
Keith Post's Avatar
 
Join Date: Jul 2013
Posts: 5,693
Garage
Hi Jesse, welcome to the forum. San Berdo eh? Nice area, I'm from right near there. Please post up some pics of your ride, we love pics here. Ride safely!


Sent from my iPhone using Tapatalk
Keith Post is online now  
post #8 of 8 (permalink) Old 05-06-2017, 04:32 PM
Elk
Senior Member
 
Elk's Avatar
 
Join Date: Nov 2013
Location: Colorado
Posts: 340
Welcome from CO !
Elk is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome