hi again - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 11-06-2017, 11:30 PM Thread Starter
Junior Member
 
Join Date: Sep 2017
Posts: 6
hi again

its my second topic. i have bought 2006 v star 1100cc classic with 4200miles on it. i thought it was good deal but not. bike was sitting about 4 years. tank was rusted alot. i finally found radiator shop who clean and seals. bike was bucking before i fix the tank. while waiting tank to be fixed i put seafoam with gas thru fuel hose and let the bike run 10min alot smoke came out. and once no gas left in carbs i fill only seafoam this time and let it sit for one day. and then drain it. now i got tank back and new gas. i take a ride today it was still bucking. so is there any problem with air or just carb need to be cleaned?
Quark is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 11-07-2017, 06:11 AM
Senior Member
 
nick57's Avatar
 
Join Date: May 2012
Location: erie pa
Posts: 1,440
carbs need to be taken apart and cleaned. pilot jets have small holes that gum up
nick57 is online now  
post #3 of 8 (permalink) Old 11-07-2017, 06:35 AM
Senior Member
 
nick57's Avatar
 
Join Date: May 2012
Location: erie pa
Posts: 1,440
nick57 is online now  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 11-08-2017, 03:44 PM Thread Starter
Junior Member
 
Join Date: Sep 2017
Posts: 6
thanks guys. i never work on bikes. i just change fuel filter and spark plugs. should i try to clean carbs myself watching tutorials from youtube.
Quark is offline  
post #5 of 8 (permalink) Old 11-08-2017, 06:08 PM
Senior Member
 
nick57's Avatar
 
Join Date: May 2012
Location: erie pa
Posts: 1,440
you would have to remove the carbs.the float bowls screws strip out.the instructions are in the linc the Wkb.
nick57 is online now  
post #6 of 8 (permalink) Old 11-09-2017, 11:28 AM Thread Starter
Junior Member
 
Join Date: Sep 2017
Posts: 6
Quote:
Originally Posted by nick57 View Post
you would have to remove the carbs.the float bowls screws strip out.the instructions are in the linc the Wkb.
Check your gas cap screws! These things always have a tendency to come loose. It is recommended that you pull off your gas cap, remove one screw at a time and apply a thread locker product to the screws, then replace and tighten. If too late, bolt size = 4mm x 30mm

i checked there is one bolt missing in the gas cap. what it can cause ?
Quark is offline  
post #7 of 8 (permalink) Old 11-09-2017, 03:30 PM
Senior Member
 
nick57's Avatar
 
Join Date: May 2012
Location: erie pa
Posts: 1,440
check your mid shaft nut. its in the kb
nick57 is online now  
post #8 of 8 (permalink) Old 11-09-2017, 04:35 PM
KCW
Senior Member
 
Join Date: Sep 2016
Posts: 5,080
Garage
Quote:
Originally Posted by Quark View Post
...
i checked there is one bolt missing in the gas cap. what it can cause ?
unless you have a california bike, the tank normally vents thru the gas cap. If you are missing a screw or two it will just vent easier.

If you have a California bike then the tank is pressurized to some extent by the fuel vapor pressure. I dont know if a missing screw on a CA bike will cause issues or not.
KCW is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome