High idle after the engine is warmed up - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-23-2018, 08:46 PM Thread Starter
Junior Member
 
Join Date: May 2018
Posts: 1
High idle after the engine is warmed up

Recently purchased an 05 V Star 650...rode it for about 4 blocks and suddenly the engine idle got really high when I pulled in the clutch?
After letting the bike sit for a while I started it again and it seemed fine, again I rode just a few blocks and once again really high idle!?!?!?
Anyone have any idea what might be going on???
Abrego is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-23-2018, 08:49 PM
KCW
Senior Member
 
Join Date: Sep 2016
Posts: 5,091
Garage
are you pushing the choke back in all the way after the bike warms up for about half a mile?

have you ridden a Vstar 650 before? the idle when the bike is warm is 1200 rpm, which is a bit higher than a Harley.
KCW is offline  
post #3 of 4 (permalink) Old 05-23-2018, 10:15 PM
Senior Member
 
Join Date: Sep 2017
Posts: 909
Check to make sure you have at least a little slack in the throttle cable, that the idle mixture screws on the carbs are dialed in properly and that the idle (knob) is set appropriately. I'm guessing first and foremost that the idle mixture screws aren't adjusted correctly. Did the PO install an aftermarket exhaust and/or air filter?
Diogenes415 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 05-24-2018, 06:01 AM
Moderator
 
lesblank's Avatar
 
Join Date: Jan 2014
Location: Houston, Texas
Posts: 4,038
Garage
Here's a good thread on high idle. Hopefully it helps. Keep us informed.

https://www.starbikeforums.com/forums...ight=High+idle

2001 Vstar 1100 Classic (sold), Cobra Slash Cut full exhaust, Dropped 1 inch with lowering links, ORK, 4.5 inch handlebar risers, Ultimate passenger seat, Passenger pegs moved forward 4 inches, Handlebar clock, KN air filter, Viking saddlebags, Additional rear lighting
Loose nut "me" behind the bars
2006 Harley Electra Glide Ultra Classic

https://sites.google.com/site/vstar1100kb/home
lesblank is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome