3rd gear issues , 07 vmax - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-06-2018, 12:57 AM Thread Starter
Junior Member
 
Join Date: Oct 2018
Posts: 1
3rd gear issues , 07 vmax

My vmax all of a sudden I lost 3rd gear , like the spring isn't engaging.
is there a recall
Bert Lawson is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-06-2018, 08:05 AM
KCW
Senior Member
 
Join Date: Sep 2016
Posts: 5,097
Garage
the Vmax is the same engine used in the Royal Star and the RS based Venture bikes.

Im not aware of any issues with those engines that have been recalled.

Does it skip over 3rd gear, or have you lost 3,4,5?

If the linkage is all intact and appears to be moving the shifter shaft correctly, Im afraid you are looking at a transmission teardown.
KCW is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome