Hello All! Vstar 1300 performance problem - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 18Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 08-03-2019, 12:51 PM Thread Starter
Junior Member
 
Join Date: Oct 2018
Location: North Florida
Posts: 7
Hello All! Vstar 1300 performance problem

Hi All! This looks to be a GREAT forum.

I have a 2008 Vstar 1300 cruiser w/5k miles. Has always run great, no problems. An issue cropped up recently. It idles fine with no apparent miss but under any load, it has terrible throttle response with no power and sounds like its not running on all cylinders until the engine wakes up and almost throws me off the bike. Once it "wakes up", it has normal strong power if I stay on the throttle but as soon as I get off the throttle, it returns to the muted throttle and power. If I get back on the throttle, the process repeats itself ... no power and sounds crappy then all of a sudden, switch flipped and I'm off to the races again. It's kinda dangerous actually.

My first thought is it's a fuel system issue. Misfiring injector(s), dirty fuel filter, etc. Electrical ... misfiring coil? Any thoughts or advice is GREATLY welcomed and appreciated.

Thanks!
Gearheadzgarage is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 08-03-2019, 01:07 PM
KCW
Senior Member
 
Join Date: Sep 2016
Posts: 4,967
Garage
was the bike parked for a while.. like months.. without being used?

could there be water in the fuel?

A treatment with a fuel additive would be a good place to start: $8 for a bottle of Seafoam at Walmart.

you are correct, its very dangerous - throttle controls the turn rate in a corner - if it stumbles in a curve it will throw you inside

just to be clear, the bike is a Vstar 1300 2 cylinder, not a Royal Star 1300 V4, right?
Keith Post likes this.

Last edited by KCW; 08-03-2019 at 01:10 PM.
KCW is offline  
post #3 of 15 (permalink) Old 08-03-2019, 01:27 PM
Senior Member
 
NorthernRider's Avatar
 
Join Date: Nov 2016
Location: New Brunswick, Canada
Posts: 1,956
Garage
Welcome from Atlantic Canada. This is indeed a great forum and as you can see the members here are always happy to help. Now that you've introduced yourself here, may I suggest reposting your problem in the proper forum where it will get more views?

And we're kinda big on pics here so post one of your ride when you get a chance.

Paul
2007 Vulcan Nomad
V&H exhaust

2000 V Star 1100 Classic (Sold)
All stock except for:
Kuryakyn Grips
4" Risers
Switchblade Quick Release Windshield
Ugly but somewhat functional saddlebags
NorthernRider is online now  
Sponsored Links
Advertisement
 
post #4 of 15 (permalink) Old 08-03-2019, 01:29 PM Thread Starter
Junior Member
 
Join Date: Oct 2018
Location: North Florida
Posts: 7
Quote:
Originally Posted by KCW View Post
was the bike parked for a while.. like months.. without being used?

could there be water in the fuel?

A treatment with a fuel additive would be a good place to start: $8 for a bottle of Seafoam at Walmart.

you are correct, its very dangerous - throttle controls the turn rate in a corner - if it stumbles in a curve it will throw you inside

just to be clear, the bike is a Vstar 1300 2 cylinder, not a Royal Star 1300 V4, right?
It was sitting for awhile but I had the problem before I parked it. I tried Seafoam before I parked, no change. Yes it is a Vstar 1300.
Deeksvstarclassic likes this.
Gearheadzgarage is offline  
post #5 of 15 (permalink) Old 08-03-2019, 01:32 PM Thread Starter
Junior Member
 
Join Date: Oct 2018
Location: North Florida
Posts: 7
Sure thing I'll repost it in the VStar forum. Here's a photo ...
Attached Thumbnails
Click image for larger version

Name:	20170724_123920x.jpg
Views:	16
Size:	98.6 KB
ID:	84932  

Last edited by Gearheadzgarage; 08-03-2019 at 01:42 PM.
Gearheadzgarage is offline  
post #6 of 15 (permalink) Old 08-03-2019, 02:23 PM
Junior Member
 
Join Date: Jul 2019
Posts: 11
Premium gas causes this problem if you use it.


Sent from my iPad using Tapatalk
Marty8613 is online now  
post #7 of 15 (permalink) Old 08-03-2019, 03:07 PM Thread Starter
Junior Member
 
Join Date: Oct 2018
Location: North Florida
Posts: 7
Premium gas ...hmmm. Why would just higher octane gas cause a problem? Maybe has a higher % of water due to longer time in station storage tanks? I think I did use premium at last fill up.
Deeksvstarclassic likes this.
Gearheadzgarage is offline  
post #8 of 15 (permalink) Old 08-03-2019, 05:25 PM
Moderator
 
lesblank's Avatar
 
Join Date: Jan 2014
Location: Houston, Texas
Posts: 3,768
Garage
Welcome from Houston, Texas. Glad you joined us. Here's a few interesting threads to check out when you get a chance.

https://www.starbikeforums.com/forum...on-garage.html

https://www.starbikeforums.com/forum...ighlight=Yammy

https://www.starbikeforums.com/forum...where-you.html

https://www.starbikeforums.com/forum...enced-you.html

https://www.starbikeforums.com/forum...ature-you.html

Ride often and safe.
Keith Post likes this.

2001 Vstar 1100 Classic (sold), Cobra Slash Cut full exhaust, Dropped 1 inch with lowering links, ORK, 4.5 inch handlebar risers, Ultimate passenger seat, Passenger pegs moved forward 4 inches, Handlebar clock, KN air filter, Viking saddlebags, Additional rear lighting
Loose nut "me" behind the bars
2006 Harley Electra Glide Ultra Classic

https://sites.google.com/site/vstar1100kb/home
lesblank is online now  
post #9 of 15 (permalink) Old 08-04-2019, 08:22 AM
Moderator
 
Keith Post's Avatar
 
Join Date: Jul 2013
Posts: 5,699
Garage
Welcome to the forum from East Tennessee. Nice clean looking 1300!
I ride the 950, the 1300 little brother, Iíve tried all grades of fuel and I found no difference in using premium. Now using non-ethanol makes a difference, 87 octane non-ethanol works fine for me. Just a suggestion.


Sent from my iPhone using Tapatalk
Deeksvstarclassic likes this.
Keith Post is online now  
post #10 of 15 (permalink) Old 08-04-2019, 11:00 AM
Senior Member
 
Deeksvstarclassic's Avatar
 
Join Date: Jun 2019
Location: Milwaukee Wisconsin
Posts: 552
Garage
Quote:
Originally Posted by Keith Post View Post
Welcome to the forum from East Tennessee. Nice clean looking 1300!
I ride the 950, the 1300 little brother, Iíve tried all grades of fuel and I found no difference in using premium. Now using non-ethanol makes a difference, 87 octane non-ethanol works fine for me. Just a suggestion.


Sent from my iPhone using Tapatalk
I run 87 octane crapanol that is because crapanol is all i can get
Keith Post likes this.

I ain't lost until the tank is empty!
Deeksvstarclassic is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome