Oil in the Surge tank?? - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-29-2011, 01:35 PM Thread Starter
Junior Member
 
Join Date: Apr 2011
Location: Mountainburg, AR
Posts: 10
Send a message via Yahoo to froggie
Talking Oil in the Surge tank??

Has this happened to anyone? I have read that it is a common problem with v-stars. I noticed I had oil all down my engine, and found the problem when I removed the gas tank and looked in the surge tank--which was not screwed down all the way, and oil had got in there. I cleaned out the oil and tightened everything down, now I'm doing routine maintenance getting it ready for the road. Any experiences with this ??

Froggie Jackson
froggie is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-29-2011, 01:50 PM
Senior Member
 
farmalldanzil's Avatar
 
Join Date: Nov 2009
Location: EL Reno OK
Posts: 2,904
Garage
The number one cause is over filling the oil.
O and welcome to the forum
farmalldanzil is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome