Gonz - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 08-12-2014, 06:49 PM Thread Starter
Junior Member
 
Join Date: Aug 2014
Posts: 9
Gonz

Hello everyone
I have a 2000 Yamaha V Star 650 I recently purchased super fun bike, but unfortunately it has been broken more than it has ran
I need some help
I guess I should mention that I live in Vancouver BC Canada

Last edited by Gonz; 08-12-2014 at 06:52 PM.
Gonz is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 08-12-2014, 07:47 PM
Member
 
Big_Dave's Avatar
 
Join Date: Aug 2014
Location: Berwyn, IL
Posts: 80
Welcome and good luck

Black Cherry Bike Club
Big_Dave is offline  
post #3 of 10 (permalink) Old 08-12-2014, 10:15 PM Thread Starter
Junior Member
 
Join Date: Aug 2014
Posts: 9
Thanks
It seems like a really good site
Do a lot of guys on here go riding together
Gonz is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 08-12-2014, 11:18 PM
Super Moderator
 
bevo1981's Avatar
 
Join Date: Apr 2009
Location: Austin
Posts: 12,845
howdy. feel free to vote for bike of the month and submit your own for voting

https://www.starbikeforums.com/forums...isplay.php?f=7

and please take our census

https://www.starbikeforums.com/forums...ead.php?t=5655




we're all pretty spread out. be sure to ask questions in the V Star section

on a steel horse I ride
i create motorcycle videos. check them out here

bevo1981 is offline  
post #5 of 10 (permalink) Old 08-13-2014, 07:17 AM
Senior Member
 
Join Date: Mar 2014
Location: Smithfield, VA
Posts: 1,088
So what seems to be your issue? Explain your troubles and I'm sure you will get lots of helpful advice and suggestions.
Summer is offline  
post #6 of 10 (permalink) Old 08-13-2014, 07:47 AM Thread Starter
Junior Member
 
Join Date: Aug 2014
Posts: 9
I posted my problems under v stars stalling when hot
Any suggestions would be awesome
Gonz is offline  
post #7 of 10 (permalink) Old 08-13-2014, 05:27 PM
Senior Member
 
nick57's Avatar
 
Join Date: May 2012
Location: erie pa
Posts: 1,435
did you try turning up the idle
nick57 is online now  
post #8 of 10 (permalink) Old 08-13-2014, 07:40 PM Thread Starter
Junior Member
 
Join Date: Aug 2014
Posts: 9
Yeah
I'm thinking it may be ignition or the tps
I'm gonna try and do some more research
Gonz is offline  
post #9 of 10 (permalink) Old 08-13-2014, 08:07 PM
Senior Member
 
nick57's Avatar
 
Join Date: May 2012
Location: erie pa
Posts: 1,435
sorry i dont know what the idle is supposed to be on a 650 but if its slow and sounds like a harley its to low these bikes should have a smooth even idle.that said if the carbs are out of sink idle can be way off,i would'nt worry about the fuel hoses if it runs there probably hooked up right, but maybe some hose or rubber cap is dislodged.most times its dirt in the pilot system and sinc
nick57 is online now  
post #10 of 10 (permalink) Old 08-13-2014, 08:51 PM Thread Starter
Junior Member
 
Join Date: Aug 2014
Posts: 9
I just got it back from a bike shop where the
Mechanic cleaned, set and balanced the carbs
It's super confusing, I think I knocked a baffle
Loose in my exhaust with a backfire
Lol
Gonz is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome