Hi from New Albany, IN - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-12-2014, 08:21 PM Thread Starter
Junior Member
 
Join Date: Aug 2014
Location: New Albany, IN
Posts: 4
Hi from New Albany, IN

I have a 2004 v star 1100 classic since 2005. No matter which brand of tire I have on it, the front wheel shakes during deceleration predominately between 30 and 35 mph. I've had Dunlop, Metzler, Bridgestone, Continental, Avon and currently, Shinko which has reduced it the most. I've asked the local Yamaha dealership but they have no answers. It was totaled and rebuilt but it did this no different before or after.
Any advice would be appreciated!
Attached Thumbnails
Click image for larger version

Name:	10002906_10151892927546213_309768265_n.jpg
Views:	52
Size:	100.2 KB
ID:	34817  
boneman65 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-12-2014, 11:16 PM
Super Moderator
 
bevo1981's Avatar
 
Join Date: Apr 2009
Location: Austin
Posts: 12,845
howdy. feel free to vote for bike of the month and submit your own for voting

https://www.starbikeforums.com/forums...isplay.php?f=7

and please take our census

https://www.starbikeforums.com/forums...ead.php?t=5655





what all has been checked with the forks? be sure to ask in the V Star section

on a steel horse I ride
i create motorcycle videos. check them out here

bevo1981 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome