New Member - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 03-06-2012, 07:43 PM Thread Starter
Junior Member
 
Join Date: Mar 2012
Posts: 8
New Member

I currently own a vstar 1100 custom 07

alot of customs, love the bike

7k miles and i'm having starter issues, i came to this site after seeing there are many knowledgeable users here that might be able to help me figure this out.

i also own a suzuki gs750 03
Chillbman is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 03-06-2012, 11:09 PM
Senior Member
 
Join Date: Sep 2009
Posts: 1,880
Quote:
Originally Posted by Chillbman View Post
I currently own a vstar 1100 custom 07

alot of customs, love the bike

7k miles and i'm having starter issues, i came to this site after seeing there are many knowledgeable users here that might be able to help me figure this out.

i also own a suzuki gs750 03
Welcome to the forum. SO........... Spit it out, what is your starter problem??
Sugar Bear is offline  
post #3 of 12 (permalink) Old 03-06-2012, 11:21 PM
Senior Member
 
hdeater113's Avatar
 
Join Date: Mar 2011
Location: rainy side of washington state now reside in Blackfoot,Idaho
Posts: 1,452
Welcome aboard. Maybe you should post a pic of your starter problem. When you read more of the forum you will get what I said.It's just a little fun a games we have around here.
Like ol' Surgar Bear said what's your starter problem? Give us some more details. There's a lot of 1100 riders here.Sparkyd could answer you ? if we new more details. He has an 1100 custom also with lots of mods.

2007 Stratoliner S
Reckless batwing
Sony am/fm cd mp3 4 speakers w/500 watt amp,8in sub
12 inch ape hanger bars
Roadhouse slip on exhaust
K&N air filter with lid mod
Cobra Fi2000 powrpro auto tuner
Kuryakyn mustache bar
Corbin low profile solo seat
LED running lights front and rear
21 inch chrome raider front wheel
200 tire on the rear
113 Hd eating tire smoking cubic inches
hdeater113 is offline  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 03-06-2012, 11:27 PM Thread Starter
Junior Member
 
Join Date: Mar 2012
Posts: 8





Basically, i've narrowed the problem down to the starter clutch

i'm just wondering if wear on the gear idle 2 will be visible enough to know whether or not i need to order it for $100 or use the existing gear

it's a 13k mile bike, and i'm guessing i killed the starter clutch by giving the bike throttle when starting it

Are there any other parts other than a idle 2 gear / bearing / gasket that i'll need with a somewhat low mile bike? The starter works fine (spins/sounds normal)

other than giving it throttle when i would start it, i hear that custom pipes / tps / and not jetting it are other potential reasons why the starter clutch took a dump... either way i'm looking around $400-500 in parts to get my baby back on the road...
Chillbman is offline  
post #5 of 12 (permalink) Old 03-06-2012, 11:54 PM
Super Moderator
 
bevo1981's Avatar
 
Join Date: Apr 2009
Location: Austin
Posts: 12,991
howdy. feel free to vote for bike of the month and submit your own for voting

https://www.starbikeforums.com/forums...isplay.php?f=7

and please take our census

https://www.starbikeforums.com/forums...ead.php?t=5655


nice pipes
bevo1981 is online now  
post #6 of 12 (permalink) Old 03-07-2012, 12:50 AM
Banned
 
Join Date: Aug 2010
Posts: 4,088
Welcome to the 4M!
I'm sure somebody will jump on soon about your starter problem. I'm a bit confused about the "idle 2 gear"?? Are you saying the starter spins but the engine isn't cranking ?

And in the first picture, are those rocks or do you have a giant rabbit problem?



stratowart is offline  
post #7 of 12 (permalink) Old 03-07-2012, 01:44 AM Thread Starter
Junior Member
 
Join Date: Mar 2012
Posts: 8
Quote:
Originally Posted by stratowart View Post
Welcome to the 4M!
I'm sure somebody will jump on soon about your starter problem. I'm a bit confused about the "idle 2 gear"?? Are you saying the starter spins but the engine isn't cranking ?

And in the first picture, are those rocks or do you have a giant rabbit problem?
Yes, the starter free spins without cranking the engine

it started to get dodgy and needed a few tries to start the engine, then one day it just got really bad and started to free spin

the idle 2 gear was recommended to be replaced in another thread i read recently (but i will inspect the gear before ordering the parts)

and yes, those are rocks ;p my mini world strongest man atlas stones, all weighed and engraved with #'s, there are big ones not in the picture

blue flames at night from the tailpipes (loud audio)

Bike Running + Walk around (low quality)

Last edited by Chillbman; 03-07-2012 at 01:56 AM.
Chillbman is offline  
post #8 of 12 (permalink) Old 03-07-2012, 05:16 AM
Senior Member
 
dave star's Avatar
 
Join Date: Mar 2012
Location: Middle TN
Posts: 235
chillbman idle gear 2 is 1 of the parts that goes bad, Heres a picture of a bad 1 if it has any marks on it its bad. The 3 parts behide the fly wheel is the starter clutch an thats the parts you need to replace and the idle gear 1 lower left has been upgraded to help on kick back Yamahapartsnation.com has the kit for $295.
Attached Thumbnails
Click image for larger version

Name:	starter clutch.jpg
Views:	86
Size:	32.0 KB
ID:	1506   Click image for larger version

Name:	002.jpg
Views:	76
Size:	29.5 KB
ID:	1507  

Last edited by dave star; 03-07-2012 at 06:28 AM.
dave star is offline  
post #9 of 12 (permalink) Old 03-07-2012, 12:17 PM
Senior Member
 
roxtar's Avatar
 
Join Date: Apr 2009
Location: Eau Claire, WI
Posts: 305
Idle 2 gears? Giant rabbits? Atlas stones? Blue flames? This is all too much for me!

Nice bike chillbman! And I too dig the pipes! Maybe the starter issues stem from the missing front fender?

Good luck with the issue, I'm sure you'll be provided with the right info! It's up to you to sift through all the "filler" to get what you're looking for!

2007 Vstar 1300 Tourer
Too many bolt-on goodies to remember!

Gone but not forgotten...

Memeber of the Black Bike Club -- Fastest Color Available!!
roxtar is offline  
post #10 of 12 (permalink) Old 03-07-2012, 06:41 PM
Senior Member
 
Join Date: Sep 2009
Posts: 1,880
Quote:
Originally Posted by stratowart View Post
Welcome to the 4M!
And in the first picture, are those rocks or do you have a giant rabbit problem?

Elmer Fudd would need a bigger double barrel for that wabbit
Sugar Bear is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome