Newbie - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-06-2009, 04:49 PM Thread Starter
 
Join Date: Jul 2009
Posts: 3
Newbie

Hi...New to this site...I have a question to those more experienced. I just acquired my brothers 2003 VStar 650 Classic. It sat for about a year and would not start. I had the carb cleaned out and tank flushed. Now it seems to run good, I have only about 40 miles on it so far. My problem is it semms to stall a lot after I can to a complete stop and try to get going again in 1st gear. The gears do not engage until the clutch is almost compoletely out. How do I adjust this? The cable seems OK....
FL Adam is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-06-2009, 08:46 PM
Member
 
devilfish79's Avatar
 
Join Date: Jun 2009
Posts: 74
Welcome to the site! Lot's of great people, great information and some great times. Congrats on your acquirement. Although I know not how to solve your problem, I'm sure someone here does. I hope you enjoy riding as much as we all do.
devilfish79 is offline  
post #3 of 5 (permalink) Old 07-12-2009, 08:52 PM Thread Starter
 
Join Date: Jul 2009
Posts: 3
Need practice

Had a friend look at it. Seems the bike is running fine...Just idling too high. I am either letting the clutch out too slowly or not giving it enough gas. I will continur to practice on the side streets before I take it out full time...I am really loving the freedom you feel when riding....Its like a natural high...Its really very hot in Florida right now. Can't wait until winter to ride in a better temp...So far 70 miles on it, Put more on it when I can...
FL Adam is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 07-25-2009, 06:14 AM
 
Join Date: Jul 2009
Posts: 1
hello i am new at this site. its so good an have good quality. i like it very much.
humaro is offline  
post #5 of 5 (permalink) Old 07-28-2009, 07:01 PM
Senior Member
 
vstar23's Avatar
 
Join Date: Jun 2009
Posts: 249
i am new to this site and recently got a 2000 xvs 1100 . i have put about 900 miles on it in a couple of months, i am just learning how to ride. i learn a lot from those on this site. thanks
vstar23 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome