v star 1100 custom - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-24-2012, 10:33 PM Thread Starter
Junior Member
 
Join Date: Jun 2012
Posts: 2
v star 1100 custom

Just bought my first bike a 05 v star 1100 custom with just over 3300 miles on it. everything went well the first week but the second i started having a little bit of problems with it. Most likely will end up at dealer to get it fixed but i would like to figure out what it is before i take it to them. plan on posting in the vstar forum.
Farmboy34 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-24-2012, 10:42 PM
Super Moderator
 
bevo1981's Avatar
 
Join Date: Apr 2009
Location: Austin
Posts: 12,998
howdy. feel free to vote for bike of the month and submit your own for voting

https://www.starbikeforums.com/forums...isplay.php?f=7

and please take our census

https://www.starbikeforums.com/forums...ead.php?t=5655



state your problems here before taking it somewhere. we might be able to help. and by 'here', i mean in the V Star thread

on a steel horse I ride
i create motorcycle videos. check them out here

bevo1981 is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome