Getting logged out - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 3Likes
  • 1 Post By Boots
  • 2 Post By Boots
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 05-09-2019, 09:20 PM Thread Starter
Premium Member
 
Boots's Avatar
 
Join Date: Nov 2018
Posts: 131
Getting logged out

Hi, I'm wondering if anyone else is having this happen to them the last week or two but I keep having to log back into the site. I'll be clicking along looking at different threads and realize I have lots of advertisements in my face. I log back in and 15 or 20 minutes later, the same thing.

Using a HP Spectre 360 laptop running Win10, all updated. Browser is Chrome, also latest.

Thanks,

Boots
2002 V-Star 1100
Antioch, CA
You don't stop riding when you get old, you get old when you stop riding
Previous bikes:
2004 BMW K1200GT
1995 BMW 1100 LT
1970 Honda 500/4
1969 Kawasaki 500HD - 3 cylinder rocket
1968 Yamaha 250
Boots is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-09-2019, 09:27 PM
KCW
Senior Member
 
Join Date: Sep 2016
Posts: 4,383
Garage
I put adblock on my PC for chrome years ago - right now its blocking 18 ads

Ive noticed the Recent Discussions list on the right has been flaky for the last few weeks. Sometimes I click on one of the threads, and the last post that was there on the side bar, is not on the page in the thread - it pulled up an older version of the thread.

And sometimes that list on the right scrambles to previous versions when I click on a thread.

If I sign in it seems to be more stable, but not always.
KCW is online now  
post #3 of 8 (permalink) Old 05-10-2019, 01:31 PM
Administrator
 
admin's Avatar
 
Join Date: Feb 2008
Posts: 267
Quote:
Originally Posted by Boots View Post
Hi, I'm wondering if anyone else is having this happen to them the last week or two but I keep having to log back into the site. I'll be clicking along looking at different threads and realize I have lots of advertisements in my face. I log back in and 15 or 20 minutes later, the same thing.

Using a HP Spectre 360 laptop running Win10, all updated. Browser is Chrome, also latest.

Thanks,

On your chrome browser, are you running any plugins and have you selected the 'remember me' before you signed in?
There might be some pages that display you as logged out even though you should be logged in. Can you post the links of those pages?

Lee

Check out some of our new motorcycle forums:
Vulcan Forum | Goldwing Forum | RC51 Forum | FZ6 Forum | Victory Forum
| Buell Forum | KTM Forum | Aprilia Forum | Star Motorcycle Forum |
Kawasaki Forum |
If you are interested, we are looking for moderators and admins to help grow
these sites.
admin is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 05-10-2019, 01:44 PM Thread Starter
Premium Member
 
Boots's Avatar
 
Join Date: Nov 2018
Posts: 131
Hi. I do have some plugin's: LastPass, Cisco WebEx, Honey (price checker), Google Drive, FBPurity.

I'll capture what I can when the problem crops up. I do have the remember me and Chrome always fills in the user and password info for me.

Thanks for thinking it through.

EDIT: based upon the lack of responses from others, it would seem this is a local problem on my PC. Oh well, not a first time.
lesblank likes this.

Boots
2002 V-Star 1100
Antioch, CA
You don't stop riding when you get old, you get old when you stop riding
Previous bikes:
2004 BMW K1200GT
1995 BMW 1100 LT
1970 Honda 500/4
1969 Kawasaki 500HD - 3 cylinder rocket
1968 Yamaha 250

Last edited by Boots; 05-10-2019 at 02:09 PM.
Boots is offline  
post #5 of 8 (permalink) Old 05-13-2019, 09:08 AM
Administrator
 
admin's Avatar
 
Join Date: Feb 2008
Posts: 267
It could also be a cookie issue. Are you just getting this with Chrome?

Niall

Check out some of our new motorcycle forums:
Vulcan Forum | Goldwing Forum | RC51 Forum | FZ6 Forum | Victory Forum
| Buell Forum | KTM Forum | Aprilia Forum | Star Motorcycle Forum |
Kawasaki Forum |
If you are interested, we are looking for moderators and admins to help grow
these sites.
admin is offline  
post #6 of 8 (permalink) Old 05-13-2019, 11:47 AM
Moderator
 
lesblank's Avatar
 
Join Date: Jan 2014
Location: Houston, Texas
Posts: 2,983
Garage
FYI, ChiefGunner has contacted me and site will not load for him. He has tried PC and phone. Do not have details on his operating system but seemed unusually that his phone or PC will work. I personally am away from PC to check but no issues on my phone bringing site up. Please advise.

2001 Vstar 1100 Classic (sold), Cobra Slash Cut full exhaust, Dropped 1 inch with lowering links, ORK, 4.5 inch handlebar risers, Ultimate passenger seat, Passenger pegs moved forward 4 inches, Handlebar clock, KN air filter, Viking saddlebags, Additional rear lighting
Loose nut "me" behind the bars
2006 Harley Electra Glide Ultra Classic

https://sites.google.com/site/vstar1100kb/home
lesblank is online now  
post #7 of 8 (permalink) Old 05-14-2019, 10:21 AM
Administrator
 
admin's Avatar
 
Join Date: Feb 2008
Posts: 267
Not loading how? The whole site isnt loading? Is it a white screen? Error message? Screenshot?

- JB

Check out some of our new motorcycle forums:
Vulcan Forum | Goldwing Forum | RC51 Forum | FZ6 Forum | Victory Forum
| Buell Forum | KTM Forum | Aprilia Forum | Star Motorcycle Forum |
Kawasaki Forum |
If you are interested, we are looking for moderators and admins to help grow
these sites.
admin is offline  
post #8 of 8 (permalink) Old 05-14-2019, 09:50 PM Thread Starter
Premium Member
 
Boots's Avatar
 
Join Date: Nov 2018
Posts: 131
For me, it's been running well. Somehow, the "remember me" box became unchecked and since I re-clicked that, it's been doing well. Operator error or fat fingers...
admin and Yamaha Pat like this.

Boots
2002 V-Star 1100
Antioch, CA
You don't stop riding when you get old, you get old when you stop riding
Previous bikes:
2004 BMW K1200GT
1995 BMW 1100 LT
1970 Honda 500/4
1969 Kawasaki 500HD - 3 cylinder rocket
1968 Yamaha 250
Boots is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting up on two again TerrorDactyl New Member Introductions 13 06-10-2011 04:29 PM
Getting new tires put on have ? tsduke V Star 4 03-29-2011 09:31 PM
From the city of Brotherly 'Shove' getting a '98 Royal Star emerser New Member Introductions 9 03-02-2011 05:07 AM
Just getting started again. sheljoco New Member Introductions 3 05-10-2010 06:51 AM
Getting Raider S tomorrow! Canada New Member Introductions 4 04-17-2009 10:13 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome