Anyone else having problems with this site?? - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 06-26-2013, 06:58 PM Thread Starter
Senior Member
 
Join Date: Apr 2013
Posts: 466
Anyone else having problems with this site??

Love this forum and am glad to be a part of it. The last 2 weeks I have had major issues with this site and wasn't sure if it was ME or some technical growing pains?

I get on and it works OK for a short time, and then when I try to navigate to another section, or post, the Site Gets Hung Up and I get a circular spinning icon and then I can't do anything and have to close out of the program.

It only happens on This Site

Moderators, you can remove this post, but I wasn't sure how to let everyone know. If mine is not an isolated case, then I want it to be known so you can ensure the experience is a great one. This has been happening the last 2 weeks and I have tried everything to correct it, but again, it only happens on this siye

Thank you in advance for your comments.

LA Choppers XXX Big Air Kit, Vance & Hines Big Radius Exhaust, Cobra Fi2000 POWRPRO, Cobra Freeway Bars, Ultimate Seat, D&M HID Headlight, Clevver Clutch Mod, Custom Dynamics LED Turn Signals & Brake Light, Triple Whammy Brake Flasher, Show Chrome Belt Guard, Oil Cap, Frame Covers, Chrome Engine Guard, Brake Reservoir, Chrome Fork Bullets, Chrome Analog Clock, Mustang Tank Bib, Kuryakyn ISO Grips with Chromed Spike Ends, Kuryakyn Chrome Floorboards, Shifter, Brake Cover, WOLO Bad Boy Air Horn
2009VStar950Bandit is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 06-26-2013, 07:21 PM
Senior Member
 
Join Date: May 2013
Location: Portland Oregon
Posts: 153
IE10 does that to me. I have to use Chrome to this site to not hang on me.
Exsomos is offline  
post #3 of 15 (permalink) Old 06-26-2013, 07:50 PM
Member
 
PukeSTr's Avatar
 
Join Date: Jul 2012
Location: Pennsylvania
Posts: 74
Garage
Yeah, like Exsomos said... IE was giving me fits with the site the past couple of days. I only use Firefox at home and all is good.

2012 V-Star 950 - Liquid Silver

Rubber down - shiny up!
PukeSTr is offline  
Sponsored Links
Advertisement
 
post #4 of 15 (permalink) Old 06-26-2013, 08:58 PM
Senior Member
 
Dairy Guy's Avatar
 
Join Date: Apr 2013
Location: Illinois
Posts: 133
Ditto it does it all the time for me....Its a pain.....
Dairy Guy is offline  
post #5 of 15 (permalink) Old 06-26-2013, 09:26 PM
Member
 
WhyHave5's Avatar
 
Join Date: Jun 2012
Location: Westfield, Indiana
Posts: 89
I use the motorcycle.com app for my iPhone and iPad. I've not had issues. Only time I use the computer is to vote for the bike of the month


Sent from Motorcycle.com Free App

BLUE BIKE CLUB

2009 Yamaha Vstar 950
WhyHave5 is offline  
post #6 of 15 (permalink) Old 06-26-2013, 10:07 PM
Super Moderator
 
bevo1981's Avatar
 
Join Date: Apr 2009
Location: Austin
Posts: 12,914
what time of day does this usually happen? have you tried any other browser besides the cesspool that is IE?

on a steel horse I ride
i create motorcycle videos. check them out here

bevo1981 is online now  
post #7 of 15 (permalink) Old 06-27-2013, 04:52 AM
Senior Member
 
M'Lady's Avatar
 
Join Date: Apr 2012
Location: San Francisco
Posts: 794
I use Firefox and have no issues.

'06 VStar 1100 Classic - black with ghost flames!
Cobra sissy bar and luggage rack
National Cycle windshield
National Cycle quick release hardbags
Lindby engine guard
Driving lights mounted to engine guard

More to come when I save enough cash!
M'Lady is offline  
post #8 of 15 (permalink) Old 06-27-2013, 10:55 AM
Senior Member
 
Join Date: May 2012
Location: Collegeville, PA
Posts: 394
http://www.mozilla.org/en-US/firefox/all/

Then

https://addons.mozilla.org/en-us/fir.../adblock-plus/

Your browsing experience will get infinitely better.

2001 Yamaha Roadstar
FatJay is offline  
post #9 of 15 (permalink) Old 06-27-2013, 01:27 PM
Administrator
 
admin's Avatar
 
Join Date: Feb 2008
Posts: 275
If possible could you get a screenshot of the issue. Does it tell you it is a Datebase error? If you could record what time the issue happened and what page your trying to visit.

- dm, community support

Check out some of our new motorcycle forums:
Vulcan Forum | Goldwing Forum | RC51 Forum | FZ6 Forum | Victory Forum
| Buell Forum | KTM Forum | Aprilia Forum | Star Motorcycle Forum |
Kawasaki Forum |
If you are interested, we are looking for moderators and admins to help grow
these sites.
admin is offline  
post #10 of 15 (permalink) Old 06-27-2013, 04:22 PM Thread Starter
Senior Member
 
Join Date: Apr 2013
Posts: 466
No I only used IE. It ONLY happens to thsi site. I'm at work NOW and it is 100% FINE!!!!!!!!!!!!!!!! Must be ME or the Browser IE

LA Choppers XXX Big Air Kit, Vance & Hines Big Radius Exhaust, Cobra Fi2000 POWRPRO, Cobra Freeway Bars, Ultimate Seat, D&M HID Headlight, Clevver Clutch Mod, Custom Dynamics LED Turn Signals & Brake Light, Triple Whammy Brake Flasher, Show Chrome Belt Guard, Oil Cap, Frame Covers, Chrome Engine Guard, Brake Reservoir, Chrome Fork Bullets, Chrome Analog Clock, Mustang Tank Bib, Kuryakyn ISO Grips with Chromed Spike Ends, Kuryakyn Chrome Floorboards, Shifter, Brake Cover, WOLO Bad Boy Air Horn
2009VStar950Bandit is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome