Won't let me insert picture - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 11-07-2013, 02:32 AM Thread Starter
Member
 
cheebz's Avatar
 
Join Date: Mar 2013
Posts: 86
Won't let me insert picture

Anytime I try to upload a pic I get told I need to log in to do so. I tried logging out and logging back in but that did not work.
What's the deal?

Sent from Motorcycle.com Free App
cheebz is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 11-07-2013, 03:21 AM
Senior Member
 
ValStar's Avatar
 
Join Date: Feb 2012
Location: Australia
Posts: 240
Hmm, don't know. HELP ADMIN!!

2000 VStar 1100 Custom
ValStar is offline  
post #3 of 8 (permalink) Old 11-07-2013, 07:17 AM
Senior Member
 
Miescha's Avatar
 
Join Date: Sep 2012
Location: St. Louis, MO
Posts: 2,503
Are you logged in on a PC, Mac or using the iPhone app?


Sent from Motorcycle.com Free App






2007 Stratoliner 1900 S {RIP July 21, 2017}


2006 V Star 1100 Classic
Miescha is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 11-07-2013, 08:50 AM
Banned
 
Join Date: Aug 2010
Posts: 4,088
Cheebz, It's obvious to ME you're using the free app. Delete the app and reinstall it then try again.



stratowart is offline  
post #5 of 8 (permalink) Old 11-07-2013, 11:38 AM
Senior Member
 
Miescha's Avatar
 
Join Date: Sep 2012
Location: St. Louis, MO
Posts: 2,503
OK, OK, OK . . . I was reading from the free app which shows no signatures . . . so I didn't see the "sent from motorcycle.com free app" . . . but I see it now as I'm on the PC.

As the Wart said, delete and re install the app.






2007 Stratoliner 1900 S {RIP July 21, 2017}


2006 V Star 1100 Classic
Miescha is offline  
post #6 of 8 (permalink) Old 11-07-2013, 12:38 PM Thread Starter
Member
 
cheebz's Avatar
 
Join Date: Mar 2013
Posts: 86
Quote:
Originally Posted by stratowart View Post
Cheebz, It's obvious to ME you're using the free app. Delete the app and reinstall it then try again.
Lol yes I'm using the free app. I will give reinstalling it a try.
Thanks, and hopefully it works!

Sent from Motorcycle.com Free App
cheebz is offline  
post #7 of 8 (permalink) Old 11-07-2013, 12:59 PM Thread Starter
Member
 
cheebz's Avatar
 
Join Date: Mar 2013
Posts: 86
That solved the problem. Thanks!

Sent from Motorcycle.com Free App
cheebz is offline  
post #8 of 8 (permalink) Old 11-07-2013, 01:05 PM
Banned
 
Join Date: Aug 2010
Posts: 4,088
Glad that did the trick and also glad to help out a member. It's what those who are not super moderators of this forum do here :- D



stratowart is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome