Page change speed - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 23 (permalink) Old 06-07-2011, 05:07 PM Thread Starter
Senior Member
 
Corsair's Avatar
 
Join Date: Mar 2011
Location: Gatineau QC Canada
Posts: 3,650
Garage
Page change speed

Is it me or is the speed at which the pages is really slow? It takes approx 30 secs before I get the new page. Any others have this issue?
Corsair is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 06-07-2011, 05:34 PM
Senior Member
 
la madrugada's Avatar
 
Join Date: Mar 2011
Location: Ixtapaluca, Mexico
Posts: 570
I know that I have the same fproblem. i figured it was becasue I was out of country and therefore had less priority. Now that you ahve mentioned your slowness I think it is internal on hte fourm.

My feet on the pegs and lots of time to go where the road leads.
la madrugada is offline  
post #3 of 23 (permalink) Old 06-07-2011, 11:31 PM
Senior Member
 
hdeater113's Avatar
 
Join Date: Mar 2011
Location: rainy side of washington state now reside in Blackfoot,Idaho
Posts: 1,452
I just figured it was my great comcast internet service. Who cares I can still blame them.
hdeater113 is offline  
Sponsored Links
Advertisement
 
post #4 of 23 (permalink) Old 06-08-2011, 12:01 AM
Super Moderator
 
bevo1981's Avatar
 
Join Date: Apr 2009
Location: Austin
Posts: 12,914
loads just fine for me
bevo1981 is online now  
post #5 of 23 (permalink) Old 06-08-2011, 10:13 AM
Senior Member
 
HTMNKYLVE's Avatar
 
Join Date: Apr 2010
Location: corning, ny
Posts: 422
Quote:
Originally Posted by bevo1981 View Post
loads just fine for me
+1 loads just fine for me too and my computer is crap.

SMELL MY FINGER

RED BIKE CLUB It's Lonely At The Top
HTMNKYLVE is offline  
post #6 of 23 (permalink) Old 06-08-2011, 11:40 AM
Senior Member
 
DonDar's Avatar
 
Join Date: Feb 2010
Location: Cushing, Wisconsin
Posts: 404
3.07 seconds for me. 1Gbps connection speed. It's a little slower at home, but not really noticeably.


2002 V-Star 1100 Silverado
DonDar is offline  
post #7 of 23 (permalink) Old 06-26-2015, 07:42 AM
Lifetime Premium
 
wimg's Avatar
 
Join Date: May 2015
Location: Maastricht, Netherlands, Europe
Posts: 281
Garage
Extremely slow for me, most of the time.
At other times it just doesn't load at all, probably time-outs.

Is there anything that can be done about this?

This is the only site I visit which gives these problems.

Kind regards, Wim

Own: 2006 Yamaha XV1900A Midnight Star, Black Cherry, with all the Strat S trims ( (2015-)
Owned: AMF Harley 350SS (1976-1977); Yamaha XS650 (1977-1979); 2012 Yamaha XVS1300A Midnight Star, Dark Grey Metallic G (2014-2015)
wimg is offline  
post #8 of 23 (permalink) Old 06-26-2015, 09:50 AM
eGo
Senior Member
 
Join Date: Apr 2015
Location: Southern MD
Posts: 491
I have noticed it generally takes between 5-10 seconds for the pages to load for me no matter where I am.
eGo is offline  
post #9 of 23 (permalink) Old 06-26-2015, 08:19 PM
Lifetime Premium
 
wimg's Avatar
 
Join Date: May 2015
Location: Maastricht, Netherlands, Europe
Posts: 281
Garage
Well, I couldn't get in at all anymore tonight (similar to yesterday), and switched to FireFox from IE. I could get in now, it still is very slow, but at least I am here .

Kind regards, Wim

Own: 2006 Yamaha XV1900A Midnight Star, Black Cherry, with all the Strat S trims ( (2015-)
Owned: AMF Harley 350SS (1976-1977); Yamaha XS650 (1977-1979); 2012 Yamaha XVS1300A Midnight Star, Dark Grey Metallic G (2014-2015)
wimg is offline  
post #10 of 23 (permalink) Old 06-27-2015, 09:52 AM
Senior Member
 
Join Date: May 2013
Location: Illinois
Posts: 894
Ads can slow things down quite a bit. My iPad and S5 are loading quite slow right now, but Firefox is very fast. Firefox is blocking ads.

2013 V Star 1300 Deluxe
OEM Tall Sissy Bar
Memphis Shades Fork Deflectors
Bridgestone Exedra Max Belted Tires
Baron's RSTD 7308 bar
sparkn is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome