Website is slow - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 45 (permalink) Old 10-28-2014, 08:26 PM Thread Starter
Junior Member
 
Gillyman's Avatar
 
Join Date: Oct 2014
Location: Perdido Beach, Al.
Posts: 28
Website is slow

I am having a hard time going over the site. It takes forever to load a thread. Every time i click on anything it takes almost 2-5 minutes to load the page, even the home page. It may be my problem, but i do not have any problems with any other forums i visit. Also, i can not add an Avitar or post a signature pic. I use Tinypic to store and post pics from. I can post a pic in a thread from there. I would appreciate any help i can get to correct these problems. Thank you.
__________
Guy

Last edited by Gillyman; 10-28-2014 at 08:29 PM. Reason: a correction
Gillyman is offline  
Sponsored Links
Advertisement
 
post #2 of 45 (permalink) Old 10-28-2014, 08:58 PM
Super Moderator
 
bevo1981's Avatar
 
Join Date: Apr 2009
Location: Austin
Posts: 12,815
post the URL of a pic you're trying to use.

the site has been loading fine for me.

on a steel horse I ride
i create motorcycle videos. check them out here


Last edited by bevo1981; 10-28-2014 at 09:34 PM.
bevo1981 is online now  
post #3 of 45 (permalink) Old 10-30-2014, 11:15 AM
Senior Member
 
Join Date: Jul 2011
Location: Lake Murray Area - SC
Posts: 845
Quote:
Originally Posted by Gillyman View Post
I am having a hard time going over the site. It takes forever to load a thread. Every time i click on anything it takes almost 2-5 minutes to load the page, even the home page. It may be my problem, but i do not have any problems with any other forums i visit... Thank you.
__________
Guy
I have had the exact same issue, started about a week ago? Not sure of exact time frame, it's a little better today but not snappy fast.
Anyway again, your post is exactly what has happened to me and as a confirmation has not happened on other sites.

2014 Road King (current)
08 V Star 1300 Tourer
07 Suzuki C50 Boulevard

"debt is dumb, cash is king" ... http://www.usdebtclock.org/
alarmguy is offline  
Sponsored Links
Advertisement
 
post #4 of 45 (permalink) Old 10-30-2014, 02:03 PM
Administrator
 
admin's Avatar
 
Join Date: Feb 2008
Posts: 275
Can you tell me what browsers you are using?

KN Community Support

Check out some of our new motorcycle forums:
Vulcan Forum | Goldwing Forum | RC51 Forum | FZ6 Forum | Victory Forum
| Buell Forum | KTM Forum | Aprilia Forum | Star Motorcycle Forum |
Kawasaki Forum |
If you are interested, we are looking for moderators and admins to help grow
these sites.
admin is offline  
post #5 of 45 (permalink) Old 10-30-2014, 02:37 PM Thread Starter
Junior Member
 
Gillyman's Avatar
 
Join Date: Oct 2014
Location: Perdido Beach, Al.
Posts: 28
Quote:
Originally Posted by admin View Post
Can you tell me what browsers you are using?

KN Community Support
I use Google Chrome for everything. Thank you.
_________
Guy
Gillyman is offline  
post #6 of 45 (permalink) Old 10-30-2014, 03:05 PM
Member
 
tj1964c90's Avatar
 
Join Date: Apr 2013
Location: Buffalo NY
Posts: 34
Garage
I notice at times the site can be somewhat balky as well. IE 11 user here. [IMG][/IMG]
tj1964c90 is offline  
post #7 of 45 (permalink) Old 10-30-2014, 06:26 PM
Super Moderator
 
bevo1981's Avatar
 
Join Date: Apr 2009
Location: Austin
Posts: 12,815
i would advise not to use IE for anything. ever.

on a steel horse I ride
i create motorcycle videos. check them out here

bevo1981 is online now  
post #8 of 45 (permalink) Old 10-30-2014, 07:26 PM
Member
 
tj1964c90's Avatar
 
Join Date: Apr 2013
Location: Buffalo NY
Posts: 34
Garage
Lol! Very true... I'm just old school I guess
tj1964c90 is offline  
post #9 of 45 (permalink) Old 10-30-2014, 11:27 PM
Senior Member
 
M'Lady's Avatar
 
Join Date: Apr 2012
Location: San Francisco
Posts: 794
I use Firefox and have never had a problem with this site loading...

'06 VStar 1100 Classic - black with ghost flames!
Cobra sissy bar and luggage rack
National Cycle windshield
National Cycle quick release hardbags
Lindby engine guard
Driving lights mounted to engine guard

More to come when I save enough cash!
M'Lady is offline  
post #10 of 45 (permalink) Old 10-31-2014, 06:20 AM
Senior Member
 
Join Date: Jul 2011
Location: Lake Murray Area - SC
Posts: 845
Firefox and Safari, using three different computers on 3 networks, Windows 8.1 on Ethernet, XP on Wifi and Newest Apple on Verizon.

ALL slow loading this sites pages. no issues with any other sites. Some days its a little better but never snappy fast, last week was terrible, just gave up.

Hope this helps, actually, as I am responding, the site is running almost frustrating slow and Im on my fastest network and favorite computer right now. (ps Im good with electronics, its my field)

Ps, (for the others) Windows new systems 8.1 and into the future are as secure as ever, Yes they maybe the target of attack because of how popular but dont fall into a false sense of security by using another browser, you need to keep any browser updated. I would encourage any new computer owner they are safe, even safest with Windows 8.1 and future versions. One smart idea would be to use Windows 8.1 and future versions for banking, then Firefox or others for everyday stuff like this or the other way around.

Right now the biggest security problem is with google, being so popular now across all platforms, including EVERY android phone out there

I like Firefox too ... but actually feel safer with 8.1 or make sure it is the very newest Firefox.
and if really worried about security ... the VAST majority of security issues are caused by people downloading viruses AND clicking on emails that they are fooled into opening. More or less, most issues are caused by the people themselves not by a hack breaking into your system.

2014 Road King (current)
08 V Star 1300 Tourer
07 Suzuki C50 Boulevard

"debt is dumb, cash is king" ... http://www.usdebtclock.org/

Last edited by alarmguy; 10-31-2014 at 06:35 AM.
alarmguy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome