photos and things - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 11-15-2016, 06:00 AM Thread Starter
Senior Member
 
farmalldanzil's Avatar
 
Join Date: Nov 2009
Location: EL Reno OK
Posts: 2,904
Garage
photos and things

Yesterday and today, navigating the forum has been hit and miss. Click on notification and get active topics, a lot of the photos just show a minus sign and all avatar are gone?
farmalldanzil is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 11-15-2016, 12:31 PM
Senior Member
 
sonysnek's Avatar
 
Join Date: May 2012
Location: southwestern pa
Posts: 1,409
I know what ya mean. Mine has been really dragging, and hanging up as well lately. Seems just on the forum. Have we been hacked? Or just too many adds running?

Sonysnek
sonysnek is offline  
post #3 of 8 (permalink) Old 11-15-2016, 01:44 PM
NGM
Lifetime Premium
 
NGM's Avatar
 
Join Date: Aug 2016
Location: N Florida
Posts: 1,155
Same issues here.

No matter where you go there you are. - Buckaroo Banzai
NGM is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 11-16-2016, 09:54 AM
Administrator
 
admin's Avatar
 
Join Date: Feb 2008
Posts: 275
Hey there

Are you guys still having trouble with this? I hopped around the forum a bit but I am not seeing any issues with images not showing, or pages linking to other pages.

Can you let us know what browser you are using, and if you are on a mobile device or a PC?

Also, when you notice the site hanging, what is the dialogue in the bottom left corner of your screen? Should be something like "Waiting on..." with a URL next to it.

Dayle

Check out some of our new motorcycle forums:
Vulcan Forum | Goldwing Forum | RC51 Forum | FZ6 Forum | Victory Forum
| Buell Forum | KTM Forum | Aprilia Forum | Star Motorcycle Forum |
Kawasaki Forum |
If you are interested, we are looking for moderators and admins to help grow
these sites.
admin is offline  
post #5 of 8 (permalink) Old 11-16-2016, 10:14 AM Thread Starter
Senior Member
 
farmalldanzil's Avatar
 
Join Date: Nov 2009
Location: EL Reno OK
Posts: 2,904
Garage
It's all back to normal for me.
farmalldanzil is offline  
post #6 of 8 (permalink) Old 11-16-2016, 02:40 PM
Senior Member
 
sonysnek's Avatar
 
Join Date: May 2012
Location: southwestern pa
Posts: 1,409
Not too bad for me today, so far. I use Mozilla Firefox for browser. And it is usually an adware thing that makes it hang. Not sure which one off hand, but will copy url next time happens. Thanks.

Sonysnek
sonysnek is offline  
post #7 of 8 (permalink) Old 11-16-2016, 03:12 PM
Senior Member
 
nick57's Avatar
 
Join Date: May 2012
Location: erie pa
Posts: 1,440
when i first open it, it takes five to ten seconds to load, it says waiting for star bike forum think its been a few days now. i use chrome.it works normally switching between threads.
nick57 is online now  
post #8 of 8 (permalink) Old 11-17-2016, 09:57 AM
Administrator
 
admin's Avatar
 
Join Date: Feb 2008
Posts: 275
Ok. Best guess there was a broken add loaded onto the site that was caught and removed. If this comes up again, let us know.

Kevin

Check out some of our new motorcycle forums:
Vulcan Forum | Goldwing Forum | RC51 Forum | FZ6 Forum | Victory Forum
| Buell Forum | KTM Forum | Aprilia Forum | Star Motorcycle Forum |
Kawasaki Forum |
If you are interested, we are looking for moderators and admins to help grow
these sites.
admin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome