Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum - View Profile: FatJay

FatJay FatJay is offline

Senior Member

  Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. deemudduck
    05-02-2013 03:16 PM - permalink
    deemudduck
    fat jay, I did an ohms check like manual says on the relay not continuity in blue yellow and sky blue and reverse them and nothing. So the fuel pump is the only thing on that relay? I know my fuel pump is working I can crank it up and it will idle fine when I twist the throttle it sometimes dies out like it wont take throttle. I have checked the whole ignition system this is the only thing that don't check out. I ve been working on it for over a month. All systems check out good other than the relay. From the headlight all the way back everything checks out, all switches, tps, coils, pickup fuse block and ect
  2. DCrider
    03-18-2013 02:39 PM - permalink
    DCrider
    Hi Jay,

    Here's a picture of the 1999 R*.


    Shouldn't there be a fuel pump here??? Looks as if the previous owner took it off and is using gravity to feed the carb. I took off the tank yesterday to change the spark plugs which looked old but not original I think.

    Anyway, should I be concerned here that the pump is gone or just let her be?

    Thanks

    Mike

  About Me

  • About FatJay
    Location
    Collegeville, PA
  • Signature
    2001 Yamaha Roadstar

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 06-02-2014 08:37 AM
  • Join Date: 05-16-2012
  • Referrals: 0

  Friends

Showing Friends 1 to 1 of 1
  • DCrider
    • DCrider is offline

  Mentions

No results to display...

  Quotes

No results to display...
 
For the best viewing experience please update your browser to Google Chrome