Yamaha Starbike Forum banner

1 - 20 of 58 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
I have an 08' Yamaha Vstar here with 550 miles on it. Bike was parked for estimated time frame of 1 year. Carbs have been cleaned, tank has been cleaned, oil changed, plugs changed and the bike will not run on its own. Replaced a faulty fuel cut off solenoid as well as the air/fuel screws (they were about rusted in).

Currently if the air intake is heavily restricted the bike will run and have excellent throttle response. On its own assembly the bike will not move above idle.

It appears as if the bike is choking from too much air. The A/F screws are set at 3 turns out and have tried a range from 2-4 turns out with the same results.

Any input is appreciated.
 

·
Registered
Joined
·
1,530 Posts
Does it get any better with the activation of the Choke/Enrichener?
 

·
Registered
Joined
·
1,530 Posts
what do the plugs look like? Are you getting a steady stream of fuel when you open the carb bowls with the key on? Have you replaced the filter? Have you checked for a pinched fuel line?
 

·
Registered
Joined
·
29 Posts
Discussion Starter #5
what do the plugs look like? Are you getting a steady stream of fuel when you open the carb bowls with the key on? Have you replaced the filter? Have you checked for a pinched fuel line?
Plugs have been replaced.
Steady stream from the drain on both carbs.
Air Filter has been replaced.
The bike is running off an aux gravity fed fuel tank , not the main gas tank.
 

·
Registered
Joined
·
1,530 Posts
I think you are gonna need to pull the carbs back apart again. Did you have the Slides out when you cleaned them the first time? Could they be stuck? Did the small o-rings go back in with the slides?

Sorry about any delays I'm at work.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #7
Pilot Jets enlarged and the bike will now have response off idle and keep idle. However at about 50% throttle the bike will choke out and die.

The main jets have been enlarged as well, needles shimmed at 4 down from the top.

The bike will run great with the airbox blocked off by about 90%.

None of this makes a lick of sense. The bike is running lean in mid/high range, extremely lean. Vance and Hines exhaust and K&N filter.

Jetting calls for a #120 main. Stock is #90. These are drilled out to .044 . Its almost as if it wants them to be huge.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #10
Carbs are spotless. This is the 5th time they have been off the bike and gone through hoping something was inside. No intake leaks or vacuum leaks.

From the mikuni conversion to inches we are at a 110 main jet size currently. Plan on drilling out to about a 120 main in the morning. With the airbox removed we taped up the inlet to gauge the level of lean the bike is running. Its not a great sign as about 90% of the airbox is taped up and the bike runs great.
 

·
Registered
Joined
·
1,530 Posts
Should be a 110 in the rear and a 112.5 in the front. What exhaust does it have? Anyway it could be clogged?
 

·
Registered
Joined
·
1,530 Posts
Are you talkin drill sizes or millimeters? A 115 jet is 1.15mm
 

·
Registered
Joined
·
1,530 Posts
Could the bowl vents be clogged those are the rubber tubes that hang down off the sides of the carbs.
 

·
Registered
Joined
·
1,530 Posts
We get Mud-Dauber Wasps here that love to lay their eggs in something that size then seal it up with mud. I'm just throwin up mud at the wall. The symptoms are contradictory. There just isn't that much in these carbs. Well it's starvin for fuel but not at idle. Any chance if the slides aren't stuck that the Diaphrams may be punctured. You did have the little black o-rings when you put the diaphrams/slides back together. They are easy to miss and lose.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #18
The bike did sit but everything is clear. I dont have an o- ring on the slide diagram in my service manual. There are no tears in the diaphrams, the needle order goes.

Cap
Spring
Plastic spring keeper
Spring
Plastic spring keeper
E clip
Plastic rubber bushing with nipple

There is no o ring or a place for an o ring that i can see. The microfiche doesnt show one either.
 

·
Registered
Joined
·
1,530 Posts
1 - 20 of 58 Posts
Top