Yamaha Starbike Forum banner
1 - 6 of 6 Posts

Registered
Joined
1 Posts
Discussion Starter · #1 ·
Bike has the slip on's taken off!* Re-jetted carbs, two new solenoids a new rear end, shaft as well, new stater, oil's been changed about a month ago, bike has around 52,000 miles well maintained and garage kept I'm the 2nd owner of this machine,


After about 15 minute the bikes shuts off as if I turned it off!* Turn over turn over but no vroom vroom rover!* 馃し I'm thinking it's over heating and it could be an oil pump issue!* #HELLLLLLLLLLLPPPPP. PLEASE!* ANYONE!* BEEN 2 MONTHS SINCE I'VE BEEN ON MY BIKE I'M STARTING TO LOSE it!* 馃ぃ馃槀馃ぃ
 

Registered
1982 XV1100,1989 XT600Z Tenere, 2008 F800ST
Joined
2,101 Posts
Welcome! Most likely, a component in your electrical system supposed to provide a spark is breaking down when it gets hot enough. Bring a spark tester and check for spark next ride to verify. The other likely source would be a poor fuel tank vent, but that will typically cause a reduction in power over a little time, like running out of fuel (which is what would happen), but a clear cut is more likely electrical. You should be looking most likely at the pickup, or possibly the ECU, would be my guess.
 

Registered
Joined
5,769 Posts
The pickup coil is known to be heat sensitive and as they go bad quit when the engine gets hot.This shuts down the ECU.
I would try a pickup coil first, checking with a meter is no help unless it is at engine temperature.it will check good cold.
 
  • Like
Reactions: faffi

Registered
Joined
31 Posts
Bike has the slip on's taken off!* Re-jetted carbs, two new solenoids a new rear end, shaft as well, new stater, oil's been changed about a month ago, bike has around 52,000 miles well maintained and garage kept I'm the 2nd owner of this machine,


After about 15 minute the bikes shuts off as if I turned it off!* Turn over turn over but no vroom vroom rover!* 馃し I'm thinking it's over heating and it could be an oil pump issue!* #HELLLLLLLLLLLPPPPP. PLEASE!* ANYONE!* BEEN 2 MONTHS SINCE I'VE BEEN ON MY BIKE I'M STARTING TO LOSE it!* 馃ぃ馃槀馃ぃ
It's the pick up plate inside the stator cover. Trust me.
 
1 - 6 of 6 Posts
Top