Yamaha Starbike Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
Hi I'm having difficulty figuring out what's wrong with my carbs.
I have pulled them apart 3x already and make sure everything is clean and in the right place.
Any suggestions would be welcome.
See video

http://youtu.be/DXJAXZc5ejM
 

·
Premium Member
Joined
·
1,052 Posts
Are they stock ? and what is it doing wrong?

running issues, backfiring ?
 

·
Registered
Joined
·
16 Posts
Not really easy to diagnose without a description of what's happening.

In the video I see you rev-ing the engine to about 1/2 - 3/4 throttle and it dying.

Probably due to the lack of airbox on the bike if you ask me.

Could be many things though.

What exactly are you experiencing?
 

·
Registered
Joined
·
6 Posts
A trick I learned years ago for cleaning carbs is after removing all jets etc. Soak the parts in Johnson Outboard Motor Tune, I get it from local boat store. It will clean all like new! Remember to remove all rubber and use a tin cup or glass to soak over night, that stuff melts plastic and destroys rubber. After doing this and if it is a dirty carb issue I have always had awesome results
 

·
Registered
Joined
·
2,181 Posts
Video is unavailable....but like mentioned above... it will not run without the air filter on....
 

·
Registered
Joined
·
1,324 Posts
Video is unavailable....but like mentioned above... it will not run without the air filter on....
exactly. all the air ducts need to be tight because all that restriction on the oem air intake creates a choking effect to pull the fuel into the engine, mine starts running lean with just the filter element removed and if i remove the airbox it won't run at all
 
1 - 6 of 6 Posts
Top