Yamaha Starbike Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
After my 05 vstar sat for a few months it decided it was not going to run. I took it to my local yamaha dealer for service. I had the battery changed, fluids drained, plugs changed, and carbs cleaned. The mechanic states he now has the bike running great execpt that it backfires on deceleration. It has never done this before. It has hard chrome shot gun pipes and was jetted when the pipes were put on back in 05. I have never had a problem with it backfiring until now. It has been in the shop for 9 weeks and the mechanics are stumped. They cannot find any air leaks and have replaced a bad seal. Can anyone suggest anything we are missing?
 

·
Registered
Joined
·
1,530 Posts
Have them open your PMS (primary mixture screw) about 1/4 to 1/2 turn.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks, I will foward this on. Fingers crossed that this will help and hopefully stop us from pulling what little hair we have left out.
 

·
Registered
Joined
·
1,530 Posts
With the stock airbox configuration /plumbing you should be jetted here.

115 F 112.5 R
No change to pilots
PMS about 2.0 turns out.
Stock needles (plastic, spacer,clip and washer. point to fat end)
(These are Mikuni #s)

If it was jetted with a dynojet kit your numbers will be different.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Thanks, i stopped by the shop today and questioned them about the pms. they agreed and were in the process of tweeking it but have not been able to dial it in exactly. They have gotten the backfires to a minimal and they are now only occuring while going down hill and decelerating spuraticly where as it was constant on deceleration, but they are saying even though they got it to the point of spuratic when the back fires occur they are saying they would not consider it a normal sound. (not really sure what they mean by that) The have contacted yamaha hq for additional assistance but no luck yet. it was jetted back in 05 when the pipes were put on.i believe it was with a dynojet but i will have to go back and check the paper work. I don't remember exactly. It has a stock airbox. It has been running great prior to letting it sit. Do jet kits go bad after several years of running with no problems? The mechanics are telling me that they do not believe it to be a carb problem anymore, yet they cannot find any air leaks or anything else out of the ordinary.
 

·
Registered
Joined
·
1,530 Posts
I think this is what they were refering to. Per Mikuni:

http://www.mikuni.com/fs-tuning_guide.html

This is why most people tune the PMS a little rich as it softens the abrupt change in the mixture. It also helps to disconnect the AIS as it is in reality just an air leak into your exhaust. The AIS (Air Induction System) pumps air into the stock exhaust to help clean up emissions but will increase the likelyhood of backfiring in an open exhaust.

I have both done and have no backfiring issues.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Thanks, I will print all of this info out and bring it to the shop. Thanks for your help. I will keep you posted.
 
1 - 7 of 7 Posts
Top