Yamaha Starbike Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have an ERROR CODE 48 intake valve system. Has anyone incountered this issue and what was the fix.??
 

·
Registered
Joined
·
5,436 Posts

·
Registered
Joined
·
5,436 Posts
error 46 is low voltage at the ECU, which could be a simple corroded connector or ground wire, or a weak battery (likely failure on a motorcycle) or charging system is not keeping up to 12.8V

that can also happen if you put a bigAss amp on the bike and its pulling your battery down


or maybe your bike is the V4 1300? Royal star or Royal Star Venture?!
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
It is a 2007 v star 1300ct v twin. I'm wondering if it may have a burnt valve. It has a loud laboring noise in the front col and only running in the rear cyl. But it is getting fuel and spark to both. I'm lost....
 

·
Super Moderator
Joined
·
4,609 Posts
Welcome from Houston, Texas. Preform a compression test to validate your concern of burnt valve.
 

·
Registered
Joined
·
5,436 Posts
dont keep riding on one cylinder

if the valve seal is burnt next it will break off, then your entire engine is questionable for repair

a burnt valve in itself can be repaired

if a valve is leaking (low compression) it might just need to be adjusted
 

·
Super Moderator
Joined
·
6,086 Posts
Welcome from East Tennessee!
Can’t help with your question, be sure to post in the Vstar section. Not everyone reads this section, in the Vstar section you should get a lot more responses.


Sent from my iPhone using Tapatalk
 
1 - 10 of 10 Posts
Top