Yamaha Starbike Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter #1
So I got the bike very recently as some may know. I am still getting use the the cruiser aspect haha always rode sportbikes. So while riding whenever I downshift I give it some throttle after. But while
I was riding the car in front slammed there breaks on so out of reaction I went from 3 to 1st gear real fast and when I did the engine breaking slowed the bike down but since then there is a ticking sound which goes away while riding and only sometimes comes on after idling for a few minutes.

also no when I shift down and give it throttle it seems bogged down and almost wont rev. What could this be? I dont ride it hard and I have been making to slow down a lot shifting into 1st because im use the r6 being able to take it.

Sorry for such a long post! :(
 

·
Registered
Joined
·
176 Posts
Are you saying you "bleep" the throttle while downshifting WHILE THE CLUTCH IS ENGAGED to bring the engine revs up to the correct rev for the lower gear before disengaging the clutch or are you "give it some throttle after" you disengage the clutch? When I downshift, I do bleep the throttle a little so when I let out the clutch, it's a smooth transition. Did that for years on manual transmission autos.
 

·
Registered
Joined
·
2,181 Posts
Noises are pretty hard to diagnose in a forum. As are some performance issues.

The 1100 has a rev limiter, so I doubt you hurt anything. Also it's air cooled so it's going to be a lot noisier than the R6 anyway.

If it was me, I'd adjust the valves and make sure the carbs are tuned properly.....
 

·
Registered
Joined
·
64 Posts
Discussion Starter #4
Ok! I think the dealership I brought it to before just didnt put the time into really going through it before giving it to me. So I shall do it myself and save some cash.
 
1 - 4 of 4 Posts
Top