Yamaha Starbike Forum banner

1 - 20 of 48 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
Well, here goes.
I'm not getting a spark on second cylinder.
I've gone thru the diagnose on the clymer's manual and all indicates is the igniter unit.
I've changed it twice and same.
I've switched the wires from the front primary coil to the second and I get a spark. Hence it's not the coil.
A mechanic friend said it was the pickup coil. I changed it. Same symptom.
Both sparks and caps tested and good.
The only thing left is the stator, which test fine and produces spark in both coils.
Any suggestions?
Thanks!
 

·
Registered
Joined
·
31 Posts
Discussion Starter #3
I have tested the continuity of every wire and have not found any faults.
I will try again.
Thanks
 

·
Registered
Joined
·
421 Posts
I don't know about the V-Star 650, but on Suzuki's LS650 the ignition trigger coil is mounted on the stator.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #7
@Nick57, I tried the resistant of the wires from their origens to where they connect to the coil and they read well...
@Charon, by the electrical diagrams there is not such a thing in this model.

Thank for your suggestions.
This is definitely a mistery
 

·
Registered
Joined
·
31 Posts
Discussion Starter #9
@alonblakeney sorry to hear about it, but on the other hand is kind of good to know I'm not the only one with this problem. I was starting to believe that the bike is possessed or I'm going crazy.
I have put the bike away for now, but I happened to talked to a friend mechanic last Saturday that told me to make sure the pickup coil was installed correctly. He says some times he has seen it backwards.
I doubt this is the case since I remember looking at the way it goes in and there was only one way to install it. Still I am going to check it again...anything to get the demon out of this bike.
Let me known what you come up with.
Good luck!
 

·
Premium Member
Joined
·
1,052 Posts
What were the original symptoms ? Did it just start doing this all of a sudden, or gradually start to cut out?
 

·
Registered
Joined
·
31 Posts
Discussion Starter #11
I wish I knew.
When I bought it the owner told me it only needed a CDI. I got that already and the symptoms continue.
 

·
Registered
Joined
·
2,181 Posts
I've seen ignition box failures only rarely. Usually it's a coil or a carb issue..... or spark plugs getting fowled.

Swap the coils to see if the issue moves with the coils. If so you've solved the issue. If not....the pilots are partially plugged, or something else in the carbs isn't right. Make sure to carefully run a small diameter wire through all of the jet orifices, especially the side holes in the pilots.
 

·
Premium Member
Joined
·
1,052 Posts
Do the spark plug against the engine (Ground) method no need to reach the other cylinder:smile::wink:
 

·
Registered
Joined
·
31 Posts
Discussion Starter #16
@Sick Mick, thanks for the advice, but I have done all that and more. Belive me when I said I think this bike is possessed
This is what I've done:
New CDI
New Pick up coil
New plugs
Cleaned Carbs thoroughly twice
Got sparks on rear coil if connected to front coil wires.
No spark from front coil while connected to rear coil wires (so coils are good)
Checked continuity of wires from CDI to rear coil, good.

I think that's it...

Can'tthink of anything else
What am I missing?
Any ideas?
 

·
Registered
Joined
·
2,181 Posts
how do you swap the coils if the spark plug wires are different lengths,
Unbolt the coil/wire....connect coil to any other ground...then run wire to the different cylinder...repeat on the other side.
 

·
Registered
Joined
·
2,181 Posts
@Sick Mick, thanks for the advice, but I have done all that and more. Belive me when I said I think this bike is possessed
This is what I've done:
New CDI
New Pick up coil
New plugs
Cleaned Carbs thoroughly twice
Got sparks on rear coil if connected to front coil wires.
No spark from front coil while connected to rear coil wires (so coils are good)
Checked continuity of wires from CDI to rear coil, good.

I think that's it...

Can'tthink of anything else
What am I missing?
Any ideas?
Have you thought about picking up a used coil on Ebay? Looks like they run $40-$50 but I bet you could make a lower offer and snag a pair. I've seen intermittent coil issues on 650's far more times than I've seen an ignition module fail.
 
1 - 20 of 48 Posts
Top