Yamaha Starbike Forum banner
1 - 11 of 11 Posts

· Registered
Joined
·
4 Posts
Reaction score
0
Discussion Starter · #1 ·
Hi, I've owned the bike for about 4 months now and have put on roughly 4,500 miles on it. It has recently been making a noise a idle, is sounds like a rotating component of some sort. When the bike is moving, the sound gets louder with the more rpms. If the bike is cold and moving, it makes a different louder sound, also sounding like a rotating component. I have yet to check the belt tension or anything to do with that, but I don't not think that is where my problem/s lie. Thank you for your time.
 

· Administrator
Joined
·
16,790 Posts
Reaction score
11,377
could you post a video of the bike at idle/parked, and then when you rev up the throttle? can you tell which part of the bike it's coming from - front cylinder or rear? is it definitely from the motor?
 

· Registered
2008 V-Star 1300 Tourer
Joined
·
1,127 Posts
Reaction score
1,287
Sounded about normal to me, at least in the Video. If you're talking about the "sewing machine" tick these yamahas that have stock exhaust, that's normal.

Maybe there is something else you are hearing that's not picked-up in the video?

I would be more worried if i heard no ticking. Technically your Valves should be adjusted, what is it every 8K?

Here is a video of how mine sounded 2+ years ago.
 

· Registered
2008 V-Star 1300 Tourer
Joined
·
1,127 Posts
Reaction score
1,287
Yours did sound pretty similar in the video of yours, though I didn't hear the single metal tick about every 9 or 10 seconds at idle, any idea of what could be causing that?
Are you sure it's mechanical and not some pre-ignition? Spark plugs gapped right? Maybe test a different Octane to test. I didn't hear your problem in the video you posted so i can only guess.
 

· Administrator
Joined
·
16,790 Posts
Reaction score
11,377
are you talking about the click at the 35 second mark? other than whatever that is, i can't hear anything wrong either. and the valves are recommended to be checked every 16k miles. so you're right at that mark to check them and change out the spark plugs. so i would suggest doing that and see if you're still hearing the same thing afterwards.
 

· Registered
2014 V Star 1300 Tourer
Joined
·
177 Posts
Reaction score
180
Little over 16,000, it doesn't sound like a ticking, though about every 9 or 10 seconds there is a single tick at idle, and ticking when I shut it off
The ticking noise you are hearing when it is off & possible running is just heat expansion of different components such as exhaust pipe heat shield.
 
1 - 11 of 11 Posts
Top