Yamaha Starbike Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
250 Virago, 2009, 4500mi.

I first noticed that on start-up the bike would jump a little and then settle down. On further investigation with engine off and with clutch lever pulled in all the way, there is drag when in gear and rolled forward or back. When put in neutral, rolls easily with clutch in or out. I then adjusted the the cable top and bottom for greatest extension action. Still drags when rolled in gear with clutch lever pulled. When adjusted for best action the bike will shift easily if a little clunky sometimes. Does anyone know this problem or have any suggestions? Would this most likely be a bad clutch needing replacement or could there be other considerations? Any help would be appreciated a lot. Thanks.
 

·
Registered
Joined
·
418 Posts
At 4500 miles the clutch should be good. The clutch is an oil bathed clutch and when the engine is cold it will not disengage fully with the clutch lever on start-up, (cold oil drag) and it will lurch when started in gear. It will also roll harder while in gear with clutch pulled. Motorcycles clunk when changing gears. It's the nature of the beast. I don't think that you have a problem from reading your post. Caution: Make sure you adjust the clutch cable properly. Too loose, it won't disengage properly (excessive clunking or gear grinding when shifting). Too tight, it will drag the clutch and cause excessive wear.
 

·
Registered
Joined
·
54 Posts
Discussion Starter #3
Yea, commonground. Sounds like my bike. Actually it shifts pretty good when adjusted properly and doesn't slip. Guess I'll stop worrying about it and just ride. Thanks! Wavelength.
 
1 - 3 of 3 Posts
Top