Yamaha Starbike Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hi. I'm a novice when it comes to bikes. I just got my 650 about 2 months ago. It started up fine every other day for the past 2 weeks. Now, when I start it, it only runs when I have the throttle down a bit. As soon as I let go, it dies out. The gas lever is on and the battery is charged. Thanks for any help.
 

·
Registered
Joined
·
3,323 Posts
Both places, you can also check for air leaks on your intakes, spray carb cleaner at the base the intakes near heads with engine running, if it changes you have an air leak
 

·
Registered
Joined
·
1,330 Posts
Once the engine starts you don't really need full choke you should be able to push it to 3/4 if stalls at 3/4 the pilot jet is most likely beginning to clog, time to drop the carb bowls and remove and clean those pilot jets, when you see those tiny holes you'll understand why they clog so easy, replace the bowl screws with allen heads 4 mm x .7 thread the length i forget
 

·
Super Moderator "Loose Nut" - Houston, Texas
2001 Vstar 1100 Classic (sold), 2006 HD Electra Glide Ultra Classic
Joined
·
10,207 Posts
Once the engine starts you don't really need full choke you should be able to push it to 3/4 if stalls at 3/4 the pilot jet is most likely beginning to clog, time to drop the carb bowls and remove and clean those pilot jets, when you see those tiny holes you'll understand why they clog so easy, replace the bowl screws with allen heads 4 mm x .7 thread the length i forget
@pauli466 , good to see you post with great info as normal. How's life been treating you?
 

·
Registered
Joined
·
1,330 Posts
@pauli466 , good to see you post with great info as normal. How's life been treating you?
Doing fine im doing some work on the 2006 roadstar silverado i traded the vstar 650 and 1200.00 for it, it was bone stock which why i wanted it, its almost impossible to find a stock roadstar anymore, im finishing all the upgrades this winter everything oem star, lower deflectors , the wide windshield, tri bar passing lights, engine guards. barnett pressure plate, And maybe some chrome accents, im polishing the alloy wheels this week
 

·
Super Moderator "Loose Nut" - Houston, Texas
2001 Vstar 1100 Classic (sold), 2006 HD Electra Glide Ultra Classic
Joined
·
10,207 Posts
Doing fine im doing some work on the 2006 roadstar silverado i traded the vstar 650 and 1200.00 for it, it was bone stock which why i wanted it, its almost impossible to find a stock roadstar anymore, im finishing all the upgrades this winter everything oem star, lower deflectors , the wide windshield, tri bar passing lights, engine guards. barnett pressure plate, And maybe some chrome accents, im polishing the alloy wheels this week
Cool, need some pictures soon.
 
  • Like
Reactions: Keith Post

·
Registered
Joined
·
396 Posts
Hi. I'm a novice when it comes to bikes. I just got my 650 about 2 months ago. It started up fine every other day for the past 2 weeks. Now, when I start it, it only runs when I have the throttle down a bit. As soon as I let go, it dies out. The gas lever is on and the battery is charged. Thanks for any help.
Is this behaviour only when the engine is cold, or will it Idle once the engine is at operating temperature?
 

·
Registered
Joined
·
17 Posts
Discussion Starter #15
Is this behaviour only when the engine is cold, or will it Idle once the engine is at operating temperature?
I just got it in Nov. I haven't ridden it yet. I used to crank it about every other day but not riding it. It will idle only with throttle down. When I let go, it will go dead.
 

·
Super Moderator "Loose Nut" - Houston, Texas
2001 Vstar 1100 Classic (sold), 2006 HD Electra Glide Ultra Classic
Joined
·
10,207 Posts

·
Super Moderator "Loose Nut" - Houston, Texas
2001 Vstar 1100 Classic (sold), 2006 HD Electra Glide Ultra Classic
Joined
·
10,207 Posts
1 - 20 of 21 Posts
Top