Yamaha Starbike Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1 (Edited)
I have a 2007 v star 1100 classic with 33000kms, there is a noise like someone is dragging a pipe over gravel... It happens when i am letting off the throttle in gear and pretty sure its coming from the trans housing. Fresh oil change and everything still works great and shifts fine...anyone else have a similar noise at some point?? Stealership that i bought it from said everything seems normal when they rode it...darn crooks. Any input is appreciated, thanks in advance and look forward to the replies.

Cheers.
 

·
Premium Member
Joined
·
1,052 Posts
Dealerships only tell you what you want to hear. It gives you peace of mind at the time. But metallic sounds of scraping should be an eye opener when off the gas. AS you probably said " what the H*ll was that "

Drive line issue. Hope to god it is just that nut.

However I'm leaning toward worse. Keep us posted as to what you find out....

Good luck...
 

·
Registered
Joined
·
491 Posts
Hard to say, but if it's the rotor, there may be signs of grooving from where the caliper is sticking..
 

·
Registered
Joined
·
8 Posts
Discussion Starter #10
There are no markings on the rotor and doesnt seem like anything is draging or catching as the bike can be pushed with minimal effort. Thanks for the input guys, hoping some more info might lead me to the issue.
 

·
Premium Member
Joined
·
1,052 Posts
Wheel bearings !
 
1 - 13 of 13 Posts
Top