Yamaha Starbike Forum banner
  • Hey everyone! Enter your ride HERE to be a part of October's Bike of the Month Challenge!
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
My vstar 650 was stored for winter to have paint work done. After getting work done and unpacking it, I tendered the battery, waited for it to fully charge, started bike, and took it for a spin. Ran it for 20minutes and it shut off. Now every time you turn the key to on, all power is lost to bike. With key position off, battery has full power. As soon as you turn the key to on, battery has no power..ARGHHH what could this problem be?? Relay?? Switch?? HELP. I love my vstar and I want to ride!!!!!!!!
 

·
Registered
Joined
·
7 Posts
I think the best thing would be to eliminate the battery as the problem first. If you have a voltmeter, hook it up to the battery and see what the charge level is, should be between 12.5 and 12.8 Volts at full charge.

Next, with the volt meter connected to the battery, have someone hit the start key, if there is no voltage drop, the battery is good. If there is a voltage drop, and its not turning over, the battery is shot.

Basically what your doing, is putting a load test on the battery using the volt meter and the starter on the bike.


Joshua
Http://www.BohannonBattery.com
"For All Your Battery Needs!"
 

·
Registered
Joined
·
39 Posts
I would also check for a bare wire somewhere between the key ,starter switch and the starter. A loose wire somewhere that was rubbing against a moving part, or got pinched and is causing a short. Check all your fuses. Let us know what you find out.
 
1 - 3 of 3 Posts
Top