Yamaha Starbike Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
So got a motion pro, everytime I try to calibrate it to use it, the engine almost sucks the entire thing in it... any tips would be great. Also, heres a video of it running, no longer back fires when idling. But will after a few throttle hits and deceleration. Any ideas?
https://youtu.be/i-YS9Xrf3tM
 

·
Registered
Joined
·
6,662 Posts

·
Super Moderator "Loose Nut"
Joined
·
6,713 Posts
Adjust PMS screws to eliminate back fire. You can not eliminate all but most. The exhaust popping is intensified with after market exhaust. It appears carb sync is still way off. Only suggesting is to turn the screw on way and see if it better, if not go the other way. When I'm syncing on a bike for the first time I have a piece of paper and write down which way I turn and how muck. That way I can always take it back to the original setting.

https://sites.google.com/site/vstar1100kb/home/tuning/backfire

https://sites.google.com/site/vstar1100kb/home/tuning/pilot-mixture-screws
 

·
Super Moderator "Loose Nut"
Joined
·
6,713 Posts
Sounded pretty good. I would ride it a bit to see how it does. Might try another 1/8 turn out on PSM. One other tip on backfiring, don't close throttle all the way went down when shifting. You will enhance the exhaust pop. Rev match the engine speed to actual speed. Hope that made sense, Just don't quickly close the throttle all the way to eliminate popping.
 
1 - 5 of 5 Posts
Top