Yamaha Starbike Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello all, i would love some help as this bike is driving me nuts...

I purchased a 2007 Vstar1100 Silverado a few months ago with 2700 miles. It has a hypercharger and Bub pipes (not sure if its jetted).

I have put about 1000 miles on the bike since i purchased it and it has ran flawlessly.

About 100-150 miles ago it started to backfire and occasionally “sneeze” back through the air filter when I let off the throttle.

I did a bit of research and here is the troubleshooting I have done so far:

1. Removed “the lazy way” the AIS system – no change
2. Tried to find an air leak via carb cleaner – no luck
3. Tightened the exhaust pipes – no Change
4. Cleaned the carbs – This was my first time doing this so I went as far as removing to cover, removing the spring and spraying cleaner inside and around the carb. - No change
5. Checked the spark plugs – they look good to me – tiniest bit of whitish tint to them but look fine to me.

Over the last 100-150 miles the backfiring has gotten worse, the sneezing has gotten worse but it only seems to sneeze when I try to blip the throttle.

If I am on the throttle the bike runs fine its when im trying to blip or take off it sneezes and then when I let off, it backfires ,ometimes it scares me :) ha ah

Help?
 

·
Registered
Joined
·
2,181 Posts
The most obvious thing to do is to synch the carbs if it hasn't been done. Then see if the problem is still there.
 

·
Registered
Joined
·
417 Posts
+1 on the carbs sync'd first including adjusting the mixture correctly. Too lean and you get ignition in the intake, too rich and you get ignition in the exhaust.

If you still have the problem, make sure the ignition timing is correct.

Then if you still have the problem, adjust the valves.
 
1 - 3 of 3 Posts
Top