Yamaha Starbike Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Attached is a youtube video of me trying to start the bike. it cranks over slowly and runs fine but has a slow crank. Fresh AGM battery manufactured in 11/19. idle voltage is 12.9vdc and at 30-45mph it is 14vdc. checking battery connections are tight and .8 ohms from battery cable to any frame ground and .5ohms from positive cable to starter solenoid and starter cable.

 

·
Super Moderator "Loose Nut"
Joined
·
9,555 Posts
Hard for me to hear really good, yeah, I'm a little hard of hearing. But I here the engine turning over at a good speed at the beginning and then slowing down after a few seconds on cranking due to engine not starting. Battery seems to be doing it's job, along with starter and starter clutch. One thing I noticed, once it started idle is extremely low. Was choke on? What is ambient temperature? The Vstar idles faster than most think it should. Should not sound like a Harley at idle, it's too low of idle for Vstar oil pump to properly feed the bearings. Possibly turn idle up and / or turning PMS screws out a tad.
 
  • Like
Reactions: Deeksvstarclassic

·
Super Moderator "Loose Nut"
Joined
·
9,555 Posts
Here's a good read of a few checks on starter.


Quote from above article :
It's also a good idea to take a good look at your starter to make sure the 2 bolts that hold the case together aren't twisted. If they look like they are twisted, simply loosen them slightly and twist the starter back to where the bolts are straight and re-tighten them. These starters also get very dirty inside and a good cleaning evyer few years will insure that you're getting the best service from it. The only true wear part of these starters are the brushes. The Yamaha part number on the brush assy is 5A8-81840-10-00. They run around $45.
 
1 - 6 of 6 Posts
Top